Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000954TestLinkTest Specificationpublic2007-07-27 13:402010-11-14 12:07
Reportershirlc 
Assigned Toasimon 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.0 RC 3 
Fixed in Version1.9 (Prague) 
Summary0000954: Nice to be able to filter further than one level in the test case tree.
DescriptionNow that you can have unlimited levels in the test case tree it would be nice to be able to at least filter a little further than the one level. We are putting some of our test suites under different areas folders ex. Major release, Regression. Because of this the high level filter doesn't help us much in terms of narrowing down the test set shown to the user.
Since the sub levels names can be duplicated and the testsuite list would get ridiculous if you showned all testsuites right at the beginning, it would make more sense to be able to further filter sub test suites from the already filtered section and let the user just drill down.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0012568)
fman (administrator)
2010-11-14 12:07

1.9 (Prague) Released

- Issue History
Date Modified Username Field Change
2007-07-27 13:40 shirlc New Issue
2007-11-13 17:24 mhavlat Severity minor => feature request
2007-11-13 17:24 mhavlat Status new => acknowledged
2007-11-13 17:24 mhavlat Category New Feature => Test Specification
2010-10-10 07:52 Julian Status acknowledged => resolved
2010-10-10 07:52 Julian Fixed in Version => 1.9 (Prague)
2010-10-10 07:52 Julian Resolution open => fixed
2010-10-10 07:52 Julian Assigned To => asimon
2010-11-14 12:07 fman Note Added: 0012568
2010-11-14 12:07 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker