Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008902TestLinkRequirement Attachmentspublic2020-04-17 10:392020-04-20 13:07
Reportermvr__ 
Assigned Tofman 
PriorityhighSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformPHP 7.2OSWindows Server 2016OS Version
Product Version1.9.19 (2019 Q1) 
Fixed in Version1.9.20_fixed 
Summary0008902: Unable To Export Attachment
DescriptionUnable to export/import attachment, as a result, whenever exported file is imported, the attachment part is always empty.
Steps To ReproduceCreate Requirement
Attach a file
Export the requirement
Import the requirement in new project
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0029586)
fman (administrator)
2020-04-17 14:55

please get branch_1_9_20_fixed, retest and provide feedback
(0029594)
fman (administrator)
2020-04-18 17:39

https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/afb46225a434ed9c1065fbfc400959bc05fbc598 [^]
(0029598)
mvr__ (reporter)
2020-04-20 04:47

Has tried the 1.9.20_fixed, issue is still found.
(0029600)
mvr__ (reporter)
2020-04-20 13:00

You may close this issue, I have found the root cause and created new issue whose id: 0008905

- Issue History
Date Modified Username Field Change
2020-04-17 10:39 mvr__ New Issue
2020-04-17 14:55 fman Note Added: 0029586
2020-04-18 17:39 fman Note Added: 0029594
2020-04-18 17:40 fman QA Team - Task Workflow Status => READY FOR TESTING
2020-04-18 17:40 fman Status new => resolved
2020-04-18 17:40 fman Fixed in Version => 1.9.20_fixed
2020-04-18 17:40 fman Resolution open => fixed
2020-04-18 17:40 fman Assigned To => fman
2020-04-18 17:40 fman Relationship added child of 0008878
2020-04-20 04:47 mvr__ Note Added: 0029598
2020-04-20 04:47 mvr__ Status resolved => assigned
2020-04-20 04:47 mvr__ Resolution fixed => reopened
2020-04-20 13:00 mvr__ Note Added: 0029600
2020-04-20 13:07 fman Status assigned => resolved
2020-04-20 13:07 fman Resolution reopened => fixed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker