Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008842TestLinkTest Specificationpublic2020-01-09 13:142020-01-18 11:14
Reporterjaverty 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionno change required 
PlatformOSOS Version
Product Version 
Fixed in Version1.9.20 
Summary0008842: "Create Key Word" in a TestCase Open a white page with "true" message
Description"Create Key Word" in a TestCase Open a white page with "true" message
Steps To Reproduce* Create a Test Case
* Open this Test Case
* Click on "Create Key Word" icon
=> a popup page appears, but the page with the TestCase is replace with a white page with "true"
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserFirefox/Chrome
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon 2020-01-09 14_07_01-TestLink 1.9.20 [DEV] (Raijin).png [^] (59,635 bytes) 2020-01-09 13:14

- Relationships

-  Notes
(0029399)
fman (administrator)
2020-01-11 11:07

just tested with code from github @20200111 - unable to reproduce
(0029416)
atisne (reporter)
2020-01-16 13:03

Using github sources @20200115
I can reproduce whith Firefox 68.4.1esr
I can't reproduce with Chromium 73.0.3683.75
(0029420)
fman (administrator)
2020-01-16 14:25
edited on: 2020-01-16 14:29

with @20200116 I got the error each time but only with FIREFOX, going to check if there is some refresh issue

I've found that with FIREFOX when the popup is opened the previous page becomes white with the true string

(0029421)
atisne (reporter)
2020-01-17 11:46

@fman I propose this fix https://github.com/TestLinkOpenSourceTRMS/testlink-code/pull/245 [^]

Tested with FF and Chrome.
(0029422)
atisne (reporter)
2020-01-17 11:47

open_popup is only used in gui/templates/tl-classic/testcases/keywords.inc.tpl

- Issue History
Date Modified Username Field Change
2020-01-09 13:14 javerty New Issue
2020-01-09 13:14 javerty File Added: 2020-01-09 14_07_01-TestLink 1.9.20 [DEV] (Raijin).png
2020-01-11 11:07 fman Note Added: 0029399
2020-01-11 11:08 fman QA Team - Task Workflow Status => TBD
2020-01-11 11:08 fman Status new => resolved
2020-01-11 11:08 fman Resolution open => no change required
2020-01-11 11:08 fman Assigned To => fman
2020-01-16 13:03 atisne Note Added: 0029416
2020-01-16 14:25 fman Note Added: 0029420
2020-01-16 14:25 fman Status resolved => new
2020-01-16 14:28 fman Note Edited: 0029420 View Revisions
2020-01-16 14:29 fman Note Edited: 0029420 View Revisions
2020-01-17 11:46 atisne Note Added: 0029421
2020-01-17 11:47 atisne Note Added: 0029422
2020-01-18 11:14 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2020-01-18 11:14 fman Status new => resolved
2020-01-18 11:14 fman Fixed in Version => 1.9.20



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker