Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008831TestLinkData Managementpublic2019-12-25 08:442020-01-11 11:18
Reporterapple_shen 
Assigned Tofman 
PriorityhighSeveritymajorReproducibilityalways
StatusresolvedResolutionunable to reproduce 
PlatformOSOS Version
Product Version1.9.19 (2019 Q1) 
Fixed in Version1.9.19.01 (1.9.19 fixes) 
Summary0008831: Admin account can not deleted keywords
DescriptionAdmin account can not deleted keywords
Steps To ReproduceAdmin account can not deleted keywords
TagsNo tags attached.
Database (MySQL,Postgres,etc)testlink database
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon keywordsmanage-step1.PNG [^] (110,028 bytes) 2020-01-02 02:00


png file icon keywordsmanage-step2.PNG [^] (116,254 bytes) 2020-01-02 02:01


png file icon keywordsmanage-step3.PNG [^] (220,915 bytes) 2020-01-02 02:01


png file icon keywordsmanage-step4.PNG [^] (249,393 bytes) 2020-01-02 02:01

- Relationships

-  Notes
(0029340)
fman (administrator)
2019-12-28 07:49

Please provide detailed steps to reproduce
Are you using a fresh install?
Are you trying to delete keyword on test case versions that have been executed?

Please get latest code from github, do fresh install, retest and provide feedback.
(0029377)
apple_shen (reporter)
2020-01-02 02:05

Add detail attachment,enter keyword management->creat keyword(Class C)->delete Class C->will let you confirm detelt keyword,you choose yes->will show step3 and enter Class C ,and choose save,but keyword (Class C) still exsit.
(0029382)
fman (administrator)
2020-01-02 15:41

Tested on branch tl1.9.19.01 worked OK

- Issue History
Date Modified Username Field Change
2019-12-25 08:44 apple_shen New Issue
2019-12-28 07:49 fman Note Added: 0029340
2019-12-28 07:49 fman Assigned To => fman
2019-12-28 07:49 fman Status new => feedback
2020-01-02 02:00 apple_shen File Added: keywordsmanage-step1.PNG
2020-01-02 02:01 apple_shen File Added: keywordsmanage-step2.PNG
2020-01-02 02:01 apple_shen File Added: keywordsmanage-step3.PNG
2020-01-02 02:01 apple_shen File Added: keywordsmanage-step4.PNG
2020-01-02 02:05 apple_shen Note Added: 0029377
2020-01-02 02:05 apple_shen Status feedback => assigned
2020-01-02 15:41 fman Note Added: 0029382
2020-01-02 15:42 fman QA Team - Task Workflow Status => READY FOR TESTING
2020-01-02 15:42 fman Status assigned => resolved
2020-01-02 15:42 fman Fixed in Version => 1.9.19.01 (1.9.19 fixes)
2020-01-02 15:42 fman Resolution open => fixed
2020-01-02 15:53 fman Status resolved => feedback
2020-01-11 11:18 fman Status feedback => resolved
2020-01-11 11:18 fman Resolution fixed => unable to reproduce



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker