Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008769TestLinkTest Project Managementpublic2019-09-19 07:252019-10-08 01:35
Reporterapple_shen 
Assigned Tofman 
PriorityurgentSeverityfeature requestReproducibilityalways
StatusassignedResolutionreopened 
PlatformOSOS Version
Product Version1.9.19 (2019 Q1) 
Fixed in Version 
Summary0008769: Leader have open the "user management"permission? but click "Assign test project roles" will show don't allow.
DescriptionWhen use amdin account to set a leader account, then open leader account all permissions,but the leader account have no permisson to allow assign test project roles.
Steps To ReproduceWhen use amdin account to set a leader account, then open leader account all permissions,but the leader account have no permisson to allow assign test project roles.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MYSQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filesjpg file icon Assign-testproject-roles.jpg [^] (238,407 bytes) 2019-09-19 07:25


jpg file icon view-roles.jpg [^] (327,718 bytes) 2019-09-19 07:26
jpg file icon view-users.jpg [^] (223,639 bytes) 2019-09-19 07:26


rar file icon leader.rar [^] (223,242 bytes) 2019-10-08 01:34

- Relationships

-  Notes
(0029180)
fman (administrator)
2019-09-19 10:48

1. very detailed steps to reproduce are needed , the amount of detail provided is not enough
2. have you checked if leader role has the right to do the operation you want to do?
3. please be kindly enough when adding images to at least add clear screen shots and not photos
(0029222)
filipse (reporter)
2019-09-25 16:02

Struggling with the same issue here plus with any user beside the admin I cannot even see the User/Role, Events and Plugin icons.
(0029237)
fman (administrator)
2019-10-03 06:32

no more user feedback
(0029243)
apple_shen (reporter)
2019-10-08 01:15

Open all permissions for "leader", but still can not have permission to assign test project roles
(0029244)
apple_shen (reporter)
2019-10-08 01:35

I have upload new clear screen shots, please check.

- Issue History
Date Modified Username Field Change
2019-09-19 07:25 apple_shen New Issue
2019-09-19 07:25 apple_shen File Added: Assign-testproject-roles.jpg
2019-09-19 07:26 apple_shen File Added: view-roles.jpg
2019-09-19 07:26 apple_shen File Added: view-users.jpg
2019-09-19 10:48 fman Note Added: 0029180
2019-09-25 16:02 filipse Note Added: 0029222
2019-10-03 06:32 fman QA Team - Task Workflow Status => TBD
2019-10-03 06:32 fman Note Added: 0029237
2019-10-03 06:32 fman Status new => closed
2019-10-03 06:32 fman Assigned To => fman
2019-10-03 06:32 fman Resolution open => unable to reproduce
2019-10-08 01:15 apple_shen Note Added: 0029243
2019-10-08 01:15 apple_shen Status closed => assigned
2019-10-08 01:15 apple_shen Resolution unable to reproduce => reopened
2019-10-08 01:34 apple_shen File Added: leader.rar
2019-10-08 01:35 apple_shen Note Added: 0029244



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker