Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000087Testlink 1.6.xDatabasepublic2005-09-08 01:212005-12-04 21:57
Reporterkevin 
Assigned Tofman 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 BETA 1 
Fixed in Version1.6.0 
Summary0000087: Unable to modify existing product to allow for requirements tracking
DescriptionI want to take advantage of the requirements tracking capabilities testlink 1.6 has. I can't seem to do this for a product I created in testlink 1.5 prior to the upgrade installation.

Steps:
1. start with database from testlink 1.5
2. upgrade to testlink 1.6
3. login as admin
4. select EDIT/DELETE PRODUCT
5. set "Enable Requirements functionality" to "YES" and press UPDATE

Expected Result:
requirements functionality is successfully turned on for an old product I had.

Error/Actual Result:
I receive the following error message on the screen:

"Failed to update database! - details: Product MAC
Invalid query Update product FAILED!"
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000438)
kevin (reporter)
2005-12-04 21:57

I have validated with tip-of-tree code on dec 4 that this issue is fixed. Closing.

- Issue History
Date Modified Username Field Change
2005-09-08 01:21 kevin New Issue
2005-09-12 11:44 fman Status new => assigned
2005-09-12 11:44 fman Assigned To => fman
2005-12-01 08:13 fman Status assigned => resolved
2005-12-01 08:13 fman Fixed in Version => next release
2005-12-01 08:13 fman Resolution open => fixed
2005-12-04 21:57 kevin Status resolved => closed
2005-12-04 21:57 kevin Note Added: 0000438



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker