Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008681TestLinkRequirement Managementpublic2019-06-05 12:012019-06-05 21:10
Reporterheju 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.9.19 (2019 Q1) 
Fixed in Version1.9.20 Raijing DEV 
Summary0008681: [tlInlineImage] ghost string not working in requirement display
DescriptionDear TestLink Team,

after updating to TL 1.9.19(.01) the ghost string
[tlInlineImage]56[/tlInlineImage]
does no longer display the related image in the requirement.
It is just displayed as text.

The image is still present on the server and can be displayed by click on the attachment.

Thank you for having a look!
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySql
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships
child of 0008549assignedfman Availables hot-fixes for 1.9.19 & How To get full fixed package from GitHub 

-  Notes
(0028896)
fman (administrator)
2019-06-05 21:10

https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/fca0be013e3f7bbc6070cf4eb15785da4fdd269b [^]

- Issue History
Date Modified Username Field Change
2019-06-05 12:01 heju New Issue
2019-06-05 21:09 fman QA Team - Task Workflow Status => TBD
2019-06-05 21:09 fman Fixed in Version => 1.9.20 Raijing DEV
2019-06-05 21:10 fman Note Added: 0028896
2019-06-05 21:10 fman Status new => resolved
2019-06-05 21:10 fman Resolution open => fixed
2019-06-05 21:10 fman Assigned To => fman
2019-06-05 21:10 fman Relationship added child of 0008549



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker