Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008662TestLinkInstallerpublic2019-05-15 16:512019-05-16 14:26
Reporterhemasankarp 
Assigned Tofman 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.9.19 (2019 Q1) 
Fixed in Version 
Summary0008662: Test Link Installation is Failing
DescriptionChecking if /var/testlink/logs/ directory exists [S] Failed!
Checking if /var/testlink/upload_area/ directory exists [S] Failed!
Steps To ReproduceWhen we click on http://localhost/Testlink/install/installCheck.php?licenseOK=on [^]
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filespng file icon TestLink installation Error.png [^] (85,775 bytes) 2019-05-15 16:51

- Relationships

-  Notes
(0028825)
fman (administrator)
2019-05-16 07:22

nothing has failed, you need to configure
(0028826)
hemasankarp (reporter)
2019-05-16 10:48

I have changed my folder directories to
$tlCfg?log_path = ‘C:/xampp/htdocs/testlink/logs’;

$g_repositoryPath = ‘C:/xampp/htdocs/testlink/upload area/’;.Still same issue.I am doing this installation on my local machine.Any one please help me to finish my installation.

Regards,
Hemasankarp@gmail.com
(0028827)
fman (administrator)
2019-05-16 11:03

I do not provide here this kind of help because this is not an issue.
Best option use bitnami installer.
Get forum user and ask there to other users

- Issue History
Date Modified Username Field Change
2019-05-15 16:51 hemasankarp New Issue
2019-05-15 16:51 hemasankarp File Added: TestLink installation Error.png
2019-05-16 07:22 fman Note Added: 0028825
2019-05-16 07:23 fman QA Team - Task Workflow Status => TBD
2019-05-16 07:23 fman Status new => closed
2019-05-16 07:23 fman Assigned To => fman
2019-05-16 07:23 fman Resolution open => fixed
2019-05-16 10:48 hemasankarp Note Added: 0028826
2019-05-16 10:48 hemasankarp Status closed => assigned
2019-05-16 10:48 hemasankarp Resolution fixed => reopened
2019-05-16 11:03 fman Note Added: 0028827
2019-05-16 14:26 fman Status assigned => closed
2019-05-16 14:26 fman Resolution reopened => no change required



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker