Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008539TestLinkReports - Test Report on Buildpublic2019-01-14 11:192019-01-14 12:10
Reportermulticode 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusnewResolutionopen 
PlatformOSOS Version
Product Version1.9.18 (2018 Q3) 
Fixed in Version 
Summary0008539: No "Assigned to" in Test Report on build when "Use only test cases with tester assigned to" unchecked
DescriptionNo "Assigned to" in "Test Report on build" when checkbox "Use only test cases with tester assigned to" unchecked
Steps To Reproduce1. Create project Prj-1.
2. Add test suite TS-1 and test case TC-1 into Prj-1.
3. Create test plan TP-1.
4. Add TC-1 into TP-1.
5. Create build Bld-1.
6. Assign TC-1 to tester (eq. tltester1).
7. In "Test Reports and Metrics" choose "Test Report on build".
8. Check "Use only test cases with tester assigned to" and run report.
   In Execution Details (see Checked.jpg):
     Build Bld-1
     Assigned to tltester1
     Execution Result Not Run
9. Run report againe with unchecked "Use only test cases with tester assigned to".
   In Execution Details (see Unchecked.jpg):
     Build Bld-1
     Execution Result Not Run
TagsNo tags attached.
Database (MySQL,Postgres,etc)Postgres
BrowserChrome 62.0.3202.89
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon Checked.jpg [^] (10,955 bytes) 2019-01-14 11:19


jpg file icon Unhecked.jpg [^] (9,586 bytes) 2019-01-14 11:20

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2019-01-14 11:19 multicode New Issue
2019-01-14 11:19 multicode File Added: Checked.jpg
2019-01-14 11:20 multicode File Added: Unhecked.jpg



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker