Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008535TestLinkTest Plan - Add/Remove Test Casespublic2019-01-10 11:052019-04-02 20:41
ReporterChuckNorrison 
Assigned Tofman 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version1.9.16 (2016 Q4) 
Fixed in Version 
Summary0008535: Unable to add or remove testcases
DescriptionIn a test project with around 630 testcases organized in 80 test suites, iam unable to add or remove testcases to a testplan with the "Show Full (on right pane)" view (same issue with "save order").
Steps To Reproduce- Make a bunch of testcases in many testsuites
- Create a testplan
- Select "Add / Remove Test Cases"
- Click on "Show Full (on right pane)"
- Select some testcases to add
- Click on "Add selected"
- Verify testcases are added (should be displayed yellow in the pane)
Additional InformationAs workaround it is possible to select single Testsuites from tree and then add or remove testcases from testplan.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0028418)
fman (administrator)
2019-01-10 11:34

Please get latest code from github, do fresh install , retest and provide feedback
(0028447)
fman (administrator)
2019-01-19 15:07

no more user feedback

- Issue History
Date Modified Username Field Change
2019-01-10 11:05 ChuckNorrison New Issue
2019-01-10 11:34 fman Note Added: 0028418
2019-01-10 11:34 fman Status new => feedback
2019-01-19 15:07 fman QA Team - Task Workflow Status => TBD
2019-01-19 15:07 fman Note Added: 0028447
2019-01-19 15:07 fman Status feedback => resolved
2019-01-19 15:07 fman Resolution open => unable to reproduce
2019-01-19 15:07 fman Assigned To => fman
2019-04-02 20:41 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker