Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008530TestLinkTest Case Attachmentspublic2019-01-09 15:482019-02-04 15:14
Reporternoliveira 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version1.9.18 (2018 Q3) 
Fixed in Version 
Summary0008530: Error while upload an attach to a Test Case
DescriptionWe receive an error while upload an attach to a Test Case
Steps To Reproduce1. Open the test case
2. Attach a text file
3. Click at "Upload file"
4. Receive an error "The requested URL /Array was not found on this server."
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserChrome
PHP Version5.6.38
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0028412)
fman (administrator)
2019-01-09 19:26

please get latest code from github, do fresh install, retest & provide feedback
(0028446)
fman (administrator)
2019-01-19 15:06

no more user feedback
(0028505)
noliveira (reporter)
2019-02-04 15:11

This issue is solved with the latest code.

- Issue History
Date Modified Username Field Change
2019-01-09 15:48 noliveira New Issue
2019-01-09 19:26 fman Note Added: 0028412
2019-01-09 19:26 fman Status new => feedback
2019-01-19 15:06 fman QA Team - Task Workflow Status => TBD
2019-01-19 15:06 fman Note Added: 0028446
2019-01-19 15:06 fman Status feedback => resolved
2019-01-19 15:06 fman Resolution open => unable to reproduce
2019-01-19 15:06 fman Assigned To => fman
2019-02-04 15:11 noliveira Note Added: 0028505
2019-02-04 15:14 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker