Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008493TestLinkUser Interface Generalpublic2018-11-28 16:222018-12-10 18:26
Reporteracoloma 
Assigned Tofman 
PrioritynoneSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformWindowsOSWindows Server 2012 R2OS Version6.3.9600
Product Version1.9.18 (2018 Q3) 
Fixed in Version1.9.19 (2019 Q1) 
Summary0008493: "Test Cases created per User" button does not repond to mouse clicks
DescriptionThe "Test Cases created per User" button fail to respond to "mouse clicks" and the mouse pointer does not turn to "hand pointer" when hovering over the button.
This only happens if the browser is minimized or resized.
When the browser is maximized, the issue is fixed.
Steps To Reproduce1. Minimize your browser.
2. Hover the mouse over the "Test Cases created per User" button
The mouse pinter will not turn to hand pointer and the function does not respond when the mouse is clicked.

TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserEdge, Chrome, IE, Firefox
PHP Version7.1.2
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon TestLink-0008493-Issue.png [^] (263,952 bytes) 2018-12-10 14:39

- Relationships
child of 0008397assignedfman Availables hot-fixes for 1.9.18 & How To get full fixed package from GitHub 

-  Notes
(0028280)
fman (administrator)
2018-11-29 16:18

It seems to be a browser issue -> no way to fix
(0028308)
acoloma (reporter)
2018-12-10 14:38

I just reverted my sandbox to version 1.9.16 (Moka pot) and this is working fine in Edge, IE, Chrome & Firefox.
No issues whether the browser window is maximize or resized/minimized.
(0028309)
fman (administrator)
2018-12-10 18:23

https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/1abd9d414fcf817942aabc0bc6e71c14b6040dac [^]

https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/4920b7b8b7f94328646cc281cfa190367d1d7461 [^]

- Issue History
Date Modified Username Field Change
2018-11-28 16:22 acoloma New Issue
2018-11-29 16:18 fman Note Added: 0028280
2018-11-29 16:18 fman QA Team - Task Workflow Status => TBD
2018-11-29 16:18 fman Priority normal => none
2018-12-09 22:56 fman Status new => closed
2018-12-09 22:56 fman Assigned To => fman
2018-12-09 22:56 fman Resolution open => unable to reproduce
2018-12-10 14:38 acoloma Note Added: 0028308
2018-12-10 14:38 acoloma Status closed => assigned
2018-12-10 14:38 acoloma Resolution unable to reproduce => reopened
2018-12-10 14:39 acoloma File Added: TestLink-0008493-Issue.png
2018-12-10 18:23 fman Note Added: 0028309
2018-12-10 18:23 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2018-12-10 18:23 fman Status assigned => resolved
2018-12-10 18:23 fman Fixed in Version => 1.9.19 (2019 Q1)
2018-12-10 18:23 fman Resolution reopened => fixed
2018-12-10 18:26 fman Relationship added child of 0008397



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker