Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008449TestLinkUser Interface Generalpublic2018-11-02 20:472018-11-06 18:37
Reporteracoloma 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformWindowsOSWindows Server 2012 R2OS Version6.3.9600
Product Version1.9.18 (2018 Q3) 
Fixed in Version 
Summary0008449: Assign Requirements and Requirement Monitoring Overview Missing
DescriptionThe following Sub-menus of Requirements are missing.
a. Assign Requirements
b. Requirement Monitoring Overview Missing
Steps To ReproduceOn the main page, these sub-menus of Requirements are not visible.
How do we get there now if they are deprecated?
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserIE, Edge, Chrome, Firefox
PHP Version7.1.2
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filespng file icon Missing_Requirements_Sub-Menus.png [^] (95,599 bytes) 2018-11-02 20:47


png file icon 1.9.18-fman-test.png [^] (79,014 bytes) 2018-11-03 13:38

- Relationships

-  Notes
(0028157)
fman (administrator)
2018-11-03 12:31

please check permissions on the role you are using to do the tests.
is this a fresh installation or an upgrade?
situation is very different for upgrade.
is you are upgrading, please provide the from version
(0028158)
fman (administrator)
2018-11-03 13:37
edited on: 2018-11-03 13:39

just got 1.9.18 from sourceforge.
fresh install
login as admin
create one test project
see attached immage(http://mantis.testlink.org/file_download.php?file_id=5020&type=bug [^]), the two menu items you have reported as non existent, are there

(0028164)
acoloma (reporter)
2018-11-03 15:18

Thanks fman!
This is an upgrade from version 1.9.16 to 1.9.18
(0028170)
acoloma (reporter)
2018-11-05 16:48

Thanks fman!
Issue was fixed by upgrading the system from version 1.9.16 to 1.9.18 instead of doing a fresh install and importing the data to the new system.

- Issue History
Date Modified Username Field Change
2018-11-02 20:47 acoloma New Issue
2018-11-02 20:47 acoloma File Added: Missing_Requirements_Sub-Menus.png
2018-11-03 12:31 fman Note Added: 0028157
2018-11-03 12:32 fman Assigned To => fman
2018-11-03 12:32 fman Status new => feedback
2018-11-03 13:37 fman Note Added: 0028158
2018-11-03 13:38 fman File Added: 1.9.18-fman-test.png
2018-11-03 13:39 fman Note Edited: 0028158 View Revisions
2018-11-03 13:39 fman QA Team - Task Workflow Status => TBD
2018-11-03 13:39 fman Status feedback => resolved
2018-11-03 13:39 fman Resolution open => unable to reproduce
2018-11-03 15:18 acoloma Note Added: 0028164
2018-11-05 16:48 acoloma Note Added: 0028170
2018-11-06 18:37 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker