Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008448TestLinkAssign Test Case Executionpublic2018-11-02 20:392018-11-06 18:37
Reporteracoloma 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformWindowsOSWindows Server 2012 R2OS Version6.3.9600
Product Version1.9.18 (2018 Q3) 
Fixed in Version 
Summary0008448: Assign Test Case Execution brings back user to the Main Menu
DescriptionAssign Test Case Execution brings back user to the Main Menu
Steps To Reproduce1. Main Menu > Assign Test Case Execution
2. Pick or click a test case
3. System brings user back to the main menu
 
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserIE, Edge, Chrome, Firefox
PHP Version7.1.2
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filespng file icon Assign_Test_Case_Execution_GoTo_MainPage.png [^] (164,328 bytes) 2018-11-02 20:39

- Relationships

-  Notes
(0028161)
fman (administrator)
2018-11-03 13:49

just got 1.9.18 from sourceforge.
fresh install
login as admin
create test project
create test suite
create test case
create test plan
create build
assign test case to test plan
access to assign test case exec feature
assign a tester

everything is ok
(0028171)
acoloma (reporter)
2018-11-05 16:50

Thanks fman!
This was fixed by assigning the right "Assign TestCase Execution" to the role where the user belongs.

- Issue History
Date Modified Username Field Change
2018-11-02 20:39 acoloma New Issue
2018-11-02 20:39 acoloma File Added: Assign_Test_Case_Execution_GoTo_MainPage.png
2018-11-03 13:49 fman Note Added: 0028161
2018-11-03 13:49 fman QA Team - Task Workflow Status => TBD
2018-11-03 13:49 fman Status new => resolved
2018-11-03 13:49 fman Resolution open => unable to reproduce
2018-11-03 13:49 fman Assigned To => fman
2018-11-05 16:50 acoloma Note Added: 0028171
2018-11-06 18:37 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker