Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008442TestLinkInstallerpublic2018-10-31 21:162018-11-05 06:28
Reporterzd3rHn3uS 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.18 (2018 Q3) 
Fixed in Version 
Summary0008442: TestLink installation failed on Managed Web Server
DescriptionAfter uploading Testlink on managed Hosting Server, I start running the installation and got the following two errors:

   Checking if /var/testlink/logs/ directory exists [S] --> FAILED
   Checking if /var/testlink/upload_area/ directory exists [S] --> FAILED

I do not have the permissions to create this paths:

   mkdir /var/testlink: permission denied

So, can anyone give me some help? Many thanks!
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserFirefox
PHP Version> 7.0
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0028149)
fman (administrator)
2018-11-01 08:14

mantis is not intended to provide this kind of help => use forum.testlink.org
(0028150)
fman (administrator)
2018-11-01 08:14

not an issue

- Issue History
Date Modified Username Field Change
2018-10-31 21:16 zd3rHn3uS New Issue
2018-11-01 08:14 fman Note Added: 0028149
2018-11-01 08:14 fman QA Team - Task Workflow Status => TBD
2018-11-01 08:14 fman Note Added: 0028150
2018-11-01 08:14 fman Status new => closed
2018-11-01 08:14 fman Assigned To => fman
2018-11-01 08:14 fman Resolution open => fixed
2018-11-01 08:14 fman Status closed => resolved
2018-11-01 08:15 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker