Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008410TestLinkReports - Not RunTest Casespublic2018-10-11 07:212018-10-12 18:05
Reporterall-it 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusfeedbackResolutionopen 
PlatformOSOS Version
Product Version1.9.18 (2018 Q3) 
Fixed in Version 
Summary0008410: Can't run all test cases
DescriptionHello Team,

It's about add/remove test cases.
When I run all tests I don't get any error but not all tests are run.
Steps To Reproduce
Could you help me with unknown behavior when running tests?

There is tree view for tests, let's take following of an example:
-cases[800]
--my cases[400]
--new cases[300]
--old cases[100]
---enter test[50]
---exit test[50]
When I run all tests (case[800]) I don't get any error but not all tests are run. The behavior looks like they just unmarked.
Even when I tried to run less test pack - no tests were run.
Only when I expand my tree to the smallest packs than the test runs successfully.

Can you help with this behavior, please?
Additional InformationI used Bitnami Testlink Installer.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL 5.7.23 - build in the bundle
BrowserChecked on different browsers
PHP Version7.1.22 - build in the bundle
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0027987)
fman (administrator)
2018-10-11 09:48

In order to provide help I neede very detailed steps to reproduce
I try to translate what you mean for run, and IMHO you can have some PHP settings issues,
please give a look to README file provided with each Testlink installation

- Issue History
Date Modified Username Field Change
2018-10-11 07:21 all-it New Issue
2018-10-11 09:48 fman Note Added: 0027987
2018-10-12 18:05 fman Assigned To => fman
2018-10-12 18:05 fman Status new => feedback



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker