Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008397TestLinkAvailable Fixespublic2018-10-06 12:182019-02-02 15:20
Reporterfman 
Assigned Tofman 
PrioritynormalSeveritytextReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.18 (2018 Q3) 
Fixed in Version1.9.19 (2019 Q1) 
Summary0008397: Availables hot-fixes for 1.9.18 & How To get full fixed package from GitHub
DescriptionRepository on GitHub

Availables hot-fixes for 1.9.18

Please do not add any note to this issue.
No request for help, no request for explanations
Thanks a lot

Get latest package with all fixes from GitHub, using wget
wget https://github.com/TestLinkOpenSourceTRMS/testlink-code/archive/testlink_1_9.zip [^] [^]




Please do not add any note to this issue.
No request for help, no request for explanations
Thanks a lot
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships
parent of 0008396resolvedfman Display Attachment image INLINE in test case summary, precond, ecc accessing image by TITLE 
parent of 0008398resolvedfman Test Case View - add keywords without edit whole test case 
parent of 0008400resolvedfman Data Management inside Test Case STEPS, using some sort of place holder, getting value from test case summary/preconditions 
parent of 0008418resolvedfman Cannot upload files to test project 
parent of 0008417resolvedfman Cannot download attachments to test cases 
parent of 0008423resolvedfman Cannot assign requirement to test case 
parent of 0008422closedfman "Add to Test Plans" it's missing at the Test Case level 
parent of 0008421resolvedfman POSTGRES - Upgrade database script issue from 1.9.17 to 1.9.18 
parent of 0008434resolvedfman Create New Test Case Version - add configuration option to disable FREEZE of old version 
parent of 0008435resolvedfman Apply right Edit Executed Test Cases on keywords and requirements 
parent of 0008436resolvedfman Create New Requirement Version - add configuration option to disable FREEZE of old version 
parent of 0008440resolvedfman After the upgrade from 1.9.14 to 1.9.18 updating a Testcase is extremly slow 
parent of 0008443resolvedfman Test suite Keywords - Add management on Test Suite View Screen 
parent of 0008444resolvedfman Test suite Keywords - Add unique key to avoid duplicate entries 
parent of 0008445resolvedfman Keywords - add unique index to avoid duplicates inside test project 
parent of 0008446resolvedfman Test suite Keywords - Add also to children (Test Suites) Feature - on Test Suite View Screen 
parent of 0008450resolvedfman Search Requirements Displays SQL Statements 
parent of 0008437resolvedfman Not actual params used for methods in xmlrpc.class.php - getTestCaseKeywords() 
parent of 0008472resolvedfman Configuration Option - Allow Add Test Case Version Relation ONLY on latest Test Case Version 
parent of 0008474resolvedfman Req Coverage enabled ONLY on latest req version 
parent of 0008478resolvedfman Allow add for Latest Req version to test case version link when REQ Version is FROZEN 
parent of 0008479resolvedfman Test Case Execution - provide simple way to get parameters for REST API create execution call 
parent of 0008486resolvedfman Testcase attachments not visible in Test Execution 
parent of 0008477resolvedfman TestLink are not setting headers because of problem with translation loading 
parent of 0008487resolvedfman Debug Code message on the Relations area 
parent of 0008493resolvedfman "Test Cases created per User" button does not repond to mouse clicks 
parent of 0008500resolvedfman Postgresql installation script fails 
parent of 0008499resolvedfman DB Access Error at refresh of "Test result matrix" in case more than 6 builds are active 
parent of 0008490resolvedfman in TestLink 1.9.18 database error occurs when overviewing requirements 
parent of 0008508resolvedfman Incorrect date components separator for Russian localization 
parent of 0008511resolvedfman the link between test cases and keywords has disappeared after the update from 1.9.17 to 1.9.18 
parent of 0008512resolvedfman the link between test cases and requirements has disappeared after the update from 1.9.17 to 1.9.18 
parent of 0008518resolvedfman database error when removing testcase from testplan 
parent of 0008509resolvedfman No keywords in Test Plan Report under some conditions 
parent of 0008521resolvedfman User Feedback Improvement when Requirements Version can not be assigned test case versions 
parent of 0008523resolvedfman Change default configuration to display test case version on reports 
parent of 0008522resolvedfman Test Plan Report, Test Report, Test Report on build - Requirements not displayed 
parent of 0008524resolvedfman Postgres - crash due to FK when removing step from executed testcase 
parent of 0008540resolvedfman No information about attached files in "Test Plan Report", "Test Report" and "Test Report on build " 

-  Notes
(0028469)
fman (administrator)
2019-01-22 17:55

1.9.19 released

- Issue History
Date Modified Username Field Change
2018-10-06 12:18 fman New Issue
2018-10-06 12:18 fman Status new => assigned
2018-10-06 12:18 fman Assigned To => fman
2018-10-06 12:18 fman Issue generated from: 0008241
2018-10-06 12:19 fman QA Team - Task Workflow Status READY FOR TESTING => TBD
2018-10-06 12:19 fman Product Version 1.9.17 (2018 Q1) => 1.9.18 (2018 Q3)
2018-10-06 12:19 fman Sticky Issue No => Yes
2018-10-06 15:35 fman Relationship added parent of 0008396
2018-10-07 09:59 fman Relationship added parent of 0008398
2018-10-08 20:06 fman Relationship added parent of 0008400
2018-10-18 05:51 fman Relationship added parent of 0008418
2018-10-19 15:37 fman Relationship added parent of 0008417
2018-10-22 18:02 fman Relationship added parent of 0008423
2018-10-22 18:03 fman Relationship added parent of 0008422
2018-10-24 18:08 fman Relationship added parent of 0008421
2018-10-27 06:30 fman Relationship added parent of 0008434
2018-10-27 06:41 fman Relationship added parent of 0008435
2018-10-28 11:43 fman Relationship added parent of 0008436
2018-10-30 21:04 fman Relationship added parent of 0008440
2018-11-01 08:57 fman Relationship added parent of 0008443
2018-11-01 16:24 fman Relationship added parent of 0008444
2018-11-01 16:24 fman Relationship added parent of 0008445
2018-11-01 19:15 fman Relationship added parent of 0008446
2018-11-03 13:44 fman Relationship added parent of 0008450
2018-11-03 16:27 fman Relationship added parent of 0008437
2018-11-13 18:35 fman Relationship added parent of 0008472
2018-11-15 07:21 fman Relationship added parent of 0008474
2018-11-17 08:27 fman Relationship added parent of 0008478
2018-11-17 15:53 fman Relationship added parent of 0008479
2018-11-23 19:21 fman Relationship added parent of 0008486
2018-11-24 09:03 fman Relationship added parent of 0008477
2018-11-24 09:57 fman Relationship added parent of 0008487
2018-12-10 18:26 fman Relationship added parent of 0008493
2018-12-10 23:15 fman Relationship added parent of 0008500
2018-12-12 21:43 fman Relationship added parent of 0008499
2018-12-16 14:45 fman Relationship added parent of 0008490
2018-12-17 20:53 fman Relationship added parent of 0008508
2018-12-18 19:33 fman Relationship added parent of 0008511
2018-12-18 19:33 fman Relationship added parent of 0008512
2018-12-22 12:59 fman Relationship added parent of 0008518
2018-12-23 08:31 fman Relationship added parent of 0008509
2018-12-23 09:11 fman Relationship added parent of 0008521
2018-12-23 09:30 fman Relationship added parent of 0008523
2018-12-23 09:30 fman Relationship added parent of 0008522
2018-12-24 12:55 fman Relationship added parent of 0008524
2019-01-19 18:21 fman Relationship added parent of 0008540
2019-01-22 17:55 fman Note Added: 0028469
2019-01-22 17:55 fman Status assigned => resolved
2019-01-22 17:55 fman Fixed in Version => 1.9.19 (2019 Q1)
2019-01-22 17:55 fman Resolution open => fixed
2019-01-22 17:55 fman Issue cloned: 0008549
2019-02-02 15:16 fman Issue cloned: 0008558
2019-02-02 15:20 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker