Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008316TestLinkTest Execute - Navigatorpublic2018-06-26 16:002018-10-06 15:41
ReporterLuke Sam 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.9.17 (2018 Q1) 
Fixed in Version 
Summary0008316: Test Execution link is not displayed for admin user
DescriptionThe Test Execution link is not displayed for admin user. I have tried providing Test Case Execution permission for other user roles but still no luck.

Requesting to please provide a solution to this problem
Steps To Reproduce1. Open http://localhost/testlink/index.php [^]
2. login as an Admin
3. Check for Test Execution section on the right pane or check the test execution icon next to the plugins icon.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filesjpg file icon TestLink - Admin login.JPG [^] (57,459 bytes) 2018-06-26 16:00

- Relationships

-  Notes
(0027643)
fman (administrator)
2018-06-26 16:27

please give a look to user documentation like:
https://www.guru99.com/testlink-tutorial-complete-guide.html [^]

https://www.youtube.com/watch?v=7xH1LKQU1TA [^]
https://www.youtube.com/watch?v=G8OqoZjuS-U [^]
https://www.youtube.com/watch?v=6s48WGuX2WE [^]

some is old but anyway the basic concepts that can help you are there.

please do not open issues for things that are not issues, but just because you are new to the product.

- Issue History
Date Modified Username Field Change
2018-06-26 16:00 Luke Sam New Issue
2018-06-26 16:00 Luke Sam File Added: TestLink - Admin login.JPG
2018-06-26 16:27 fman Note Added: 0027643
2018-06-26 16:27 fman QA Team - Task Workflow Status => TBD
2018-06-26 16:27 fman Status new => resolved
2018-06-26 16:27 fman Resolution open => no change required
2018-06-26 16:27 fman Assigned To => fman
2018-10-06 15:41 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker