Mantis Bugtracker 

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008215TestLinkBug Tracking System - Redmine Integrationpublic2018-02-27 02:512018-02-27 10:32
Assigned Tofman 
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.9.14 (2015 Q3) 
Fixed in Version 
Summary0008215: Not able to Configure Testlink and Redmine in correct way
I am using Testlink version 1.9.14 and Redmine Version 3.1.2.
Currently I am trying to congfigure Redmine with below configuration :-
Issue Tracker :- redmine
Type :- Redmine (Interface:rest)
<uribase>http://my_redmine_url</uribase> [^]
<uriview>http://my_redmine_url/issues/</uriview> [^]

I saved this.
After that When I click on "Check Connection". It is showing bulb sign as "Connection is ok".
But issue is :- When my Testlink Test plan is executed, it is not reflecting into my redmine.
Please tell me where am I wrong?
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
PHP Version
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
fman (administrator)
2018-02-27 10:32

Mantis is not for requesting help on how to use testLink => use forum

- Issue History
Date Modified Username Field Change
2018-02-27 02:51 nandan_priya New Issue
2018-02-27 10:32 fman Note Added: 0027251
2018-02-27 10:32 fman QA Team - Task Workflow Status => TBD
2018-02-27 10:32 fman Status new => closed
2018-02-27 10:32 fman Assigned To => fman
2018-02-27 10:32 fman Resolution open => no change required

Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker