Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008201TestLinkCustom fieldspublic2018-02-15 13:462018-10-06 15:41
Reporterlm 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformVMware virtual machineOSWindows ServerOS Version2008 R2 Ent.
Product Version1.9.16 (2016 Q4) 
Fixed in Version 
Summary0008201: Custom fields not cleared
DescriptionThe custom fields for a test case are not cleared when creating one test case after another.

We have two custom fields for test cases that can be activated in a particular project; one string and one float. This bug can be reproduced for both fields.

Please see the steps to reproduce.
Steps To Reproduce1. Open "Test Specification" for any project.
2. Select a test suite.
3. Click on the cog to show more tools.
4. Press the plus button next to the "Test Case Operations" label.
5. Click the "check to create another test case after saving" checkbox.
6. Type in a test case title.
7. Type a value into one or more custom fields.
8. Press "Create".
9. Once the test case has been created, all fields have been cleared, except for the custom field(s).
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserChrome
PHP Version7.1.11
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0027202)
fman (administrator)
2018-02-15 17:54

please get latest code from github, do fresh install, retest & provide feedback
(0027454)
fman (administrator)
2018-05-12 07:41

no more user feedback

- Issue History
Date Modified Username Field Change
2018-02-15 13:46 lm New Issue
2018-02-15 17:54 fman Note Added: 0027202
2018-02-15 17:54 fman Assigned To => fman
2018-02-15 17:54 fman Status new => feedback
2018-05-12 07:41 fman QA Team - Task Workflow Status => TBD
2018-05-12 07:41 fman Note Added: 0027454
2018-05-12 07:41 fman Status feedback => resolved
2018-05-12 07:41 fman Resolution open => unable to reproduce
2018-10-06 15:41 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker