Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008022TestLinkGUIpublic2017-07-13 12:302017-07-17 08:56
Reporterrajesh_testlink 
Assigned Tofman 
PriorityurgentSeverityblockReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.9.15 (2015 Q4) 
Fixed in Version 
Summary0008022: White screen displayed when we click on "Test Plan Management"
DescriptionAfter accessing testlink if we click on "Test Plan Management" a with screen is displayed.
Steps To Reproduce1.Access the testlink
2.Login to testlink
3.Click on "Test Plan Management" present on the right-hand side under "Test Plan"
4.A white screen is displayed without showing the actual content.

Additional InformationPHP: 5.6.31
Mysql: 5.7.16

There are 3 test project that is present.

The other two projects are showing the content of "test plan management"
It is a problem with the one that we use daily.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySql
BrowserChrome, IE edge
PHP Version5.6.31
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filesjpg file icon test plan management.jpg [^] (45,067 bytes) 2017-07-13 12:30


jpg file icon fresh install.jpg [^] (52,035 bytes) 2017-07-14 10:51

- Relationships

-  Notes
(0026605)
fman (administrator)
2017-07-13 13:23

get latest stable version, do fresh install in sandbox, retest and provide feedback
(0026613)
rajesh_testlink (reporter)
2017-07-14 10:51

I am trying to do fresh install of testlink-1.9.16 on linux
1.when i try from gui,
2.after it checks the db connection
3.proceeds to next step
4.Here it says "
--------------------------

TestLink setup will now attempt to setup the database:

Creating connection to Database Server:OK!

Connecting to database `testlink`:OK!

You are trying to upgrade from a pre-release of TestLink 1.7
this kind of upgrade is supported by this script. Use upgrade to supported version at first.
-----------------

Please let me know how i can proceed.
Observed the same when using new mysql db or existing db with 1.9.14 with schema updated.
(0026615)
fman (administrator)
2017-07-15 08:58

It's seems nobody has never care to do the right steps to upgrade from different teslink versions and info on db_version table is wrong.

You are not doing absolutely fresh install, a fresh one means you do not use an existent DB, but start from scratch.

No more help can be provided because this is not an issue, but a problem on you installation.
You can buy support if needed
(0026617)
rajesh_testlink (reporter)
2017-07-15 16:45

I have a last question.
Can I restore my existing data after a fresh installation.
Can I import the data after the fresh installation.
And will the data be useful.

Thanks for your support
(0026621)
fman (administrator)
2017-07-17 08:56

Mantis is for issues, for questions use forum.tesisquare.com

- Issue History
Date Modified Username Field Change
2017-07-13 12:30 rajesh_testlink New Issue
2017-07-13 12:30 rajesh_testlink File Added: test plan management.jpg
2017-07-13 13:23 fman Note Added: 0026605
2017-07-13 19:52 fman Assigned To => fman
2017-07-13 19:52 fman Status new => feedback
2017-07-14 10:51 rajesh_testlink Note Added: 0026613
2017-07-14 10:51 rajesh_testlink Status feedback => assigned
2017-07-14 10:51 rajesh_testlink File Added: fresh install.jpg
2017-07-15 08:58 fman Note Added: 0026615
2017-07-15 08:58 fman Status assigned => feedback
2017-07-15 16:45 rajesh_testlink Note Added: 0026617
2017-07-15 16:45 rajesh_testlink Status feedback => assigned
2017-07-17 08:56 fman Note Added: 0026621
2017-07-17 08:56 fman QA Team - Task Workflow Status => TBD
2017-07-17 08:56 fman Status assigned => closed
2017-07-17 08:56 fman Resolution open => no change required



Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker