Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008003TestLinkGUIpublic2017-06-29 15:282017-07-11 16:56
Reporterjbataille 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityN/A
StatusassignedResolutionreopened 
PlatformOSOS Version
Product Version 
Fixed in Version 
Summary0008003: Enhancement to be able to add attachments to test case execution
DescriptionFor KO test case executions it could be usefull to add screenshots to show where the bug takes place.

Below Issue summary and Issue description for example.
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0026531)
jbataille (reporter)
2017-06-29 15:31

Severity should be changed to feature request
(0026538)
fman (administrator)
2017-07-03 15:10

execution attachment feature already exists
(0026547)
jbataille (reporter)
2017-07-03 15:53

Can you give us the version from which this feature was available ?

Thanks a lot.

Sorry to reopen the ticket just for that.
(0026548)
fman (administrator)
2017-07-03 17:48

each version at least since 1.9.3.
You need to execute then add attachment.
please play a little bit with the product
(0026549)
jbataille (reporter)
2017-07-03 18:00

Hi,

In fact our testers, that use Testlink all the day long in our company, play a lot with the product ! And thus sometimes give interesting feedback.

The point is that they told us that it would be helpful to add an attachment directly when executing the test, without re-opening it.

Do you think it's a simple enhancement ?
(0026550)
fman (administrator)
2017-07-03 18:08

it's not something very simple to do.
If your company wants to sponsor the development I will be happy to understand how difficult can be.
(0026587)
jbataille (reporter)
2017-07-11 16:56

Hi,

I will try forward your suggestion to the people that make decisions about the sponsoring in my company, but there is little chance that it succeeds.

- Issue History
Date Modified Username Field Change
2017-06-29 15:28 jbataille New Issue
2017-06-29 15:31 jbataille Note Added: 0026531
2017-07-03 15:10 fman QA Team - Task Workflow Status => TBD
2017-07-03 15:10 fman Note Added: 0026538
2017-07-03 15:10 fman Status new => closed
2017-07-03 15:10 fman Assigned To => fman
2017-07-03 15:10 fman Resolution open => no change required
2017-07-03 15:53 jbataille Note Added: 0026547
2017-07-03 15:53 jbataille Status closed => assigned
2017-07-03 15:53 jbataille Resolution no change required => reopened
2017-07-03 17:48 fman Note Added: 0026548
2017-07-03 18:00 jbataille Note Added: 0026549
2017-07-03 18:08 fman Note Added: 0026550
2017-07-11 16:56 jbataille Note Added: 0026587



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker