Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007935TestLinkBug Tracking System - JIRA Integrationpublic2017-05-12 11:052017-05-18 09:52
Reportermounika.p@qwikcilver.com 
Assigned Tofman 
PriorityurgentSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9.17 (2017 Q2) 
Summary0007935: Integrated testlink with Jira and the reporter name is same user updated in the issue tracker and create issue is not happening
DescriptionHi Team,

I have few issues in the integration hope you guys can help me. I used Testlink V.1.19.3 and Jira cloud.

1.I got this "Link Existent issue" and "Create issue" enabled.
2.Now the problem is since the issue tracker is having my credentials if another user adds a bug also its populating my name in Jira.[I have referred your forum but unable to fix it] Is there a step by step procedure you could provide for it.
3.If we try to Create issue also the issue is not getting created.there is no error message also.


Please guide us further.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0026345)
fman (administrator)
2017-05-12 15:02

1. if you have several (N) issues, we request you open N mantis tickets
2. 1.9.3 has no more support => upgrade to latest stable version, and recheck
(0026376)
mounika.p@qwikcilver.com (reporter)
2017-05-18 09:39

Hi,

I am really sorry the problem is with the Testlink version 1.9.13 (Stormbringer).
(0026377)
fman (administrator)
2017-05-18 09:52

As said no more support, you can get latest code and try to apply changes/differences

- Issue History
Date Modified Username Field Change
2017-05-12 11:05 mounika.p@qwikcilver.com New Issue
2017-05-12 15:02 fman Note Added: 0026345
2017-05-12 15:02 fman QA Team - Task Workflow Status => TBD
2017-05-12 15:02 fman Status new => closed
2017-05-12 15:02 fman Assigned To => fman
2017-05-12 15:02 fman Resolution open => unable to reproduce
2017-05-18 09:39 mounika.p@qwikcilver.com Note Added: 0026376
2017-05-18 09:39 mounika.p@qwikcilver.com Status closed => assigned
2017-05-18 09:39 mounika.p@qwikcilver.com Resolution unable to reproduce => reopened
2017-05-18 09:52 fman Note Added: 0026377
2017-05-18 09:52 fman Status assigned => closed
2017-05-18 09:52 fman Resolution reopened => fixed
2017-05-18 09:52 fman Fixed in Version => 1.9.17 (2017 Q2)



Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker