Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007786TestLinkGeneralpublic2016-12-13 21:392017-01-22 08:06
Reportermodir 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.15 (2015 Q4) 
Fixed in Version1.9.16 (2016 Q4) 
Summary0007786: source map file not sent along with jquery
DescriptionWithin the jquery file is a link to the source map file:

/*! jQuery v2.0.3 | (c) 2005, 2013 jQuery Foundation, Inc. | jquery.org/license
//@ sourceMappingURL=jquery-2.0.3.min.map

This file should be sent along because it helps a lot when debugging. Furthermore there is at the moment always a 404 request when you open debugging tools.

More information about source maps here:

https://www.html5rocks.com/en/tutorials/developertools/sourcemaps/ [^]

There are two solutions:

1) The source map file is sent along

2) jQuery is updated to a newer version than 2.1 because from this version on the link to the source map is not set per default.
TagsNo tags attached.
Database (MySQL,Postgres,etc)is not relevant
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0025734)
fman (administrator)
2016-12-14 11:49

Thanks, I'm going to try to fix
(0025792)
fman (administrator)
2016-12-26 16:08

jQuery updated to latest 2.x, would you mind to retest and provide feedback?
(0025800)
modir (reporter)
2016-12-27 10:16

I already wrote here that I tested it:

http://mantis.testlink.org/view.php?id=7783#c25744 [^]

All looks fine to me.
(0025882)
fman (administrator)
2017-01-22 08:06

1.9.16 released

- Issue History
Date Modified Username Field Change
2016-12-13 21:39 modir New Issue
2016-12-14 11:49 fman Note Added: 0025734
2016-12-26 16:08 fman QA Team - Task Workflow Status => TBD
2016-12-26 16:08 fman Fixed in Version => 1.9.16 (2016 Q4)
2016-12-26 16:08 fman Note Added: 0025792
2016-12-26 16:08 fman Assigned To => fman
2016-12-26 16:08 fman Status new => feedback
2016-12-27 10:16 modir Note Added: 0025800
2016-12-27 10:16 modir Status feedback => assigned
2016-12-27 11:07 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2016-12-27 11:07 fman Status assigned => resolved
2016-12-27 11:07 fman Resolution open => fixed
2017-01-22 08:06 fman Note Added: 0025882
2017-01-22 08:06 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker