Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007780TestLinkUsabilitypublic2016-12-08 09:002018-10-06 15:44
Reportermodir 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.15 (2015 Q4) 
Fixed in Version1.9.16 (2016 Q4) 
Summary0007780: Login page dies not look correct in IE11
DescriptionIn the attached image you can see that the login input field do not look correct in IE11.
TagsNo tags attached.
Database (MySQL,Postgres,etc)not relevant
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon testlink.png [^] (15,041 bytes) 2016-12-08 09:00


png file icon Screenshot from 2017-01-31 14-23-46.png [^] (23,865 bytes) 2017-01-31 13:24

- Relationships

-  Notes
(0025706)
fman (administrator)
2016-12-11 14:48

Please get latest code from git, do fresh install, retest and provide feedback.

all development is tested on chrome, and a little bit on safari and firefox but not explorer
(I do use linux or mac platforms)
(0025722)
fman (administrator)
2016-12-12 23:02

tested with latest code from github using browserstack and seems to work OK
(0025946)
modir (reporter)
2017-01-31 13:25

Tested just now with the latest version. Problem still exists.
(0025975)
modir (reporter)
2017-02-08 12:18

You can close this issue. I found out that the problem was on the client side. With the newest version it works indeed.

- Issue History
Date Modified Username Field Change
2016-12-08 09:00 modir New Issue
2016-12-08 09:00 modir File Added: testlink.png
2016-12-11 14:48 fman Note Added: 0025706
2016-12-11 14:48 fman Assigned To => fman
2016-12-11 14:48 fman Status new => feedback
2016-12-12 23:02 fman Note Added: 0025722
2017-01-31 13:24 modir File Added: Screenshot from 2017-01-31 14-23-46.png
2017-01-31 13:25 modir Note Added: 0025946
2017-01-31 13:25 modir Status feedback => assigned
2017-02-08 12:18 modir Note Added: 0025975
2017-02-08 18:35 fman QA Team - Task Workflow Status => READY FOR TESTING
2017-02-08 18:35 fman Status assigned => resolved
2017-02-08 18:35 fman Fixed in Version => 1.9.17 (2018 Q1)
2017-02-08 18:35 fman Resolution open => fixed
2017-02-08 18:36 fman Fixed in Version 1.9.17 (2018 Q1) => 1.9.16 (2016 Q4)
2018-10-06 15:44 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker