Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007678TestLinkUsers and Rightspublic2016-09-20 08:512018-10-06 15:44
Reporterwieloch 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWindowsOS Version7
Product Version1.9.14 (2015 Q3) 
Fixed in Version1.9.15 (2015 Q4) 
Summary0007678: user creation in user management failed
DescriptionIt is not possible to create a new user in user management.
Always if I try to create a new user I get the error message that the password is empty. But there is no password field in the user creation dialog.
The authentication method is MD5.

The creation of a user over the login dialog works fine because of there is a password field to fill in the password.
Steps To Reproduce1. start user management
2. use button "create"
3. fill out the form (there is no password field)
4. use button "save"
--> error message that the password is empty will be shown
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserFirefox 48.0.2
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0025431)
fman (administrator)
2016-09-20 08:56

Dear user
because a new stable version exists, please get 1.9.15 , do fresh install, retest and provide feedback.
(0025432)
wieloch (reporter)
2016-09-20 11:30

With 1.9.15 I didn't see this bug anymore.
How can I close this ticket?
(0025433)
fman (administrator)
2016-09-20 13:32

I will close

- Issue History
Date Modified Username Field Change
2016-09-20 08:51 wieloch New Issue
2016-09-20 08:56 fman Note Added: 0025431
2016-09-20 08:56 fman Assigned To => fman
2016-09-20 08:56 fman Status new => feedback
2016-09-20 11:30 wieloch Note Added: 0025432
2016-09-20 11:30 wieloch Status feedback => assigned
2016-09-20 13:32 fman Note Added: 0025433
2016-09-20 13:33 fman QA Team - Task Workflow Status => READY FOR TESTING
2016-09-20 13:33 fman Status assigned => resolved
2016-09-20 13:33 fman Fixed in Version => 1.9.15 (2015 Q4)
2016-09-20 13:33 fman Resolution open => fixed
2018-10-06 15:44 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker