Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007674TestLinkDocumentation (Install, User Manual, help)public2016-09-15 07:362016-09-15 07:36
Reportermatrix007 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformLinuxOSDebian OS Version8.1
Product Version1.9.15 (2015 Q4) 
Fixed in Version 
Summary0007674: README asks PHP > 5.4 while the install asks PHP should at least be 5.5 when install 1.9.15
Descriptionat line 98 of the README file , it says PHP > 5.4, while the install program syas PHP version 5.5.0 is minimum.
Steps To Reproduce1?install testlink 1.9.15
2?check the PHP version in the "System requirements"
3?check the 98 line of README file

result
they asks 2 version of PHP.

expected result
the PHP version should be asked consistently in the same installation.
TagsNo tags attached.
Database (MySQL,Postgres,etc)Mysql 5.5.43
Browserfirefox 48.0.2
PHP Version5.6.9-0+deb8u1
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-09-15 07:36 matrix007 New Issue



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker