Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007655TestLinkReportspublic2016-09-01 13:002016-09-08 15:12
ReporterM.Klebsch 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindowsOSWindowsOS Version7
Product Version1.9.14 (2015 Q3) 
Fixed in Version1.9.15 (2015 Q4) 
Summary0007655: Crome rendering problems after appying https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/b3e0cb4caa894b1e6c9820a008 [^]
DescriptionAfter applying https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/b3e0cb4caa894b1e6c9820a008b3ba67111e4b97, [^] the doctype is changed to XHTML. But there also is an XML entity © defined in the doctype header. This causes chrome to display the closing ]> (in the 3rd line of the doctype-definition). The entity is not needed, the XHTML output validates fine without it.

Since it causes display problems in chrome, it should be removed (together with the enclosing square brackets).
TagsNo tags attached.
Database (MySQL,Postgres,etc)postgres
Browserchrome
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0007262closedfman Availables hot-fixes for 1.9.14 & How To get full fixed package from GitHub 

-  Notes
(0025169)
fman (administrator)
2016-09-01 13:05
edited on: 2016-09-01 13:08

Would you be kindly enough to provide the sample generated file in order to allow easy fixing?
or the complete file that helps to fix this?

(0025173)
fman (administrator)
2016-09-01 21:30

https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/e1d6d00571f1a6aa64c8e6ad56068a1419a40282 [^]
(0025200)
fman (administrator)
2016-09-08 15:12

1.9.15 Released - 2016-09-08

- Issue History
Date Modified Username Field Change
2016-09-01 13:00 M.Klebsch New Issue
2016-09-01 13:05 fman Note Added: 0025169
2016-09-01 13:08 fman Note Edited: 0025169 View Revisions
2016-09-01 21:30 fman QA Team - Task Workflow Status => READY FOR TESTING
2016-09-01 21:30 fman Note Added: 0025173
2016-09-01 21:30 fman Status new => resolved
2016-09-01 21:30 fman Fixed in Version => 1.9.15 (2015 Q4)
2016-09-01 21:30 fman Resolution open => fixed
2016-09-01 21:30 fman Assigned To => fman
2016-09-01 21:31 fman Description Updated View Revisions
2016-09-01 21:31 fman Relationship added child of 0007262
2016-09-08 15:12 fman Note Added: 0025200
2016-09-08 15:12 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker