Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007551TestLinkAssign Test Case Executionpublic2016-05-17 11:512016-09-08 15:12
Reportertfroehlich 
Assigned Tofman 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9.15 (2015 Q4) 
Summary0007551: TL 1.9.15: Cannot assign TestCases
DescriptionCurrent DEV Version does not allow assignment of test cases.
When you open the assign page it always shows the "At least one Build is needed for this Test Plan" page, but there IS an active build for this Test Plan.
Steps To Reproduce1. Create new Test Plan
2. Add TestCases to Test Plan
3. Create a build for Test Plan
4. Try to assign TestCases to users
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon TL_7551_1.PNG [^] (8,405 bytes) 2016-05-26 08:47


png file icon TL_7551_2.PNG [^] (4,808 bytes) 2016-05-26 08:47

- Relationships

-  Notes
(0024853)
fman (administrator)
2016-05-18 16:57

Steps to reproduce are incomplete.
This happens only when there is NO OPEN & ACTIVE build.
Message is clear when using english (en_GB) locale
(0024886)
tfroehlich (reporter)
2016-05-26 08:42

I have updated our installation to Commit c44219b.
I created a new Test Plan.
I have created an open & active Build.
I added Test Cases to Test Plan.
There is no possibilty to assign TestCases to Users. It always shows:

Assign Test Case Execution

At least one Build is needed for this Test Plan

Create a new build
(0024887)
tfroehlich (reporter)
2016-05-26 10:58

It works with the same Testplan and configuration in 1.9.14
(0024890)
fman (administrator)
2016-05-26 14:47

In order to do a good test you have to get latest code from github (not only the commit), do fresh install and retest.

What works or not on 1.9.14 has no importante because this is a feature NON PRESENT on 1.9.14
(0024892)
tfroehlich (reporter)
2016-05-27 08:53

This is reproducible with a completely new installation of current DEV version.
I have tried on a dedicated newly created virtual machine.
(0024899)
fman (administrator)
2016-05-29 09:55

Finally able to reproduce (my custom config did not allow to reproduce)
https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/2e3ef953f79ede7e215a1482d80be500df1f393a [^]
(0025235)
fman (administrator)
2016-09-08 15:12

1.9.15 Released - 2016-09-08

- Issue History
Date Modified Username Field Change
2016-05-17 11:51 tfroehlich New Issue
2016-05-18 09:38 fman QA Team - Task Workflow Status => TBD
2016-05-18 09:38 fman Priority urgent => normal
2016-05-18 16:57 fman Note Added: 0024853
2016-05-18 16:57 fman Status new => closed
2016-05-18 16:57 fman Assigned To => fman
2016-05-18 16:57 fman Resolution open => no change required
2016-05-26 08:42 tfroehlich Note Added: 0024886
2016-05-26 08:42 tfroehlich Status closed => assigned
2016-05-26 08:42 tfroehlich Resolution no change required => reopened
2016-05-26 08:47 tfroehlich File Added: TL_7551_1.PNG
2016-05-26 08:47 tfroehlich File Added: TL_7551_2.PNG
2016-05-26 10:58 tfroehlich Note Added: 0024887
2016-05-26 14:47 fman Note Added: 0024890
2016-05-26 14:47 fman Status assigned => feedback
2016-05-27 08:53 tfroehlich Note Added: 0024892
2016-05-27 08:53 tfroehlich Status feedback => assigned
2016-05-29 09:55 fman Note Added: 0024899
2016-05-29 09:55 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2016-05-29 09:55 fman Status assigned => resolved
2016-05-29 09:55 fman Fixed in Version => 1.9.15 (2015 Q4)
2016-05-29 09:55 fman Resolution reopened => fixed
2016-09-08 15:12 fman Note Added: 0025235
2016-09-08 15:12 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker