Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007482TestLinkAPI - XMLRPCpublic2016-03-25 14:492019-04-02 20:41
Reporteralexmjp 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformLinuxOSRehatOS Version6.4
Product Version1.9.13 (2015 #1) 
Fixed in Version 
Summary0007482: xml-rpc createCase cannot link testcase_relations
DescriptionWe cannot while modify or create a test case through API XML/RPC make the relations between test case. We have to do it directly through GUI or with some SQL order.

It could be interesting to be able to do it with a new method through API.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MariaDb (Mysql) 5.5
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0024636)
fman (administrator)
2016-03-26 16:59

feel free to contribute, forking and doing a merge request

- Issue History
Date Modified Username Field Change
2016-03-25 14:49 alexmjp New Issue
2016-03-26 16:59 fman Note Added: 0024636
2016-03-26 17:00 fman Assigned To => fman
2016-03-26 17:00 fman Status new => feedback
2016-03-26 17:00 fman Assigned To fman =>
2019-01-19 15:08 fman Status feedback => resolved
2019-01-19 15:08 fman Resolution open => unable to reproduce
2019-01-19 15:08 fman Assigned To => fman
2019-04-02 20:41 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker