Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007353TestLinkTest Executepublic2015-11-23 21:382016-09-08 15:13
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.14 (2015 Q3) 
Fixed in Version1.9.15 (2015 Q4) 
Summary0007353: Test Case Execution - save & move to next Improvements
DescriptionTill now (future 1.9.15 Tauriel) save & move to next worked inside a test suite.

With this implementation movement is test project wide.
To be used in an efficient way, exec order has to be managed (by the user) in a wise way.

new config option
// @since 1.9.15
// Before 1.9.15 save & move to next worked JUST inside
// a test suite => save_and_move = 'limited'
// 1.9.15 will move on whole test project
// save_and_move = 'unlimited'
$tlCfg->exec_cfg->exec_mode->save_and_move='unlimited';
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships
related to 0007354closedfman Test Case Execution - just move to next 
child of 0007262closedfman Availables hot-fixes for 1.9.14 & How To get full fixed package from GitHub 

-  Notes
(0025306)
fman (administrator)
2016-09-08 15:13

1.9.15 Released - 2016-09-08

- Issue History
Date Modified Username Field Change
2015-11-23 21:38 fman New Issue
2015-11-23 21:40 fman Issue cloned: 0007354
2015-11-23 21:40 fman Relationship added related to 0007354
2015-11-23 21:43 fman Relationship added child of 0007262
2015-11-23 21:44 fman Product Version => 1.9.14 (2015 Q3)
2015-11-23 21:44 fman Status new => resolved
2015-11-23 21:44 fman Fixed in Version => 1.9.15 (2015 Q4)
2015-11-23 21:44 fman Resolution open => fixed
2015-11-23 21:44 fman Assigned To => fman
2016-09-08 15:13 fman Note Added: 0025306
2016-09-08 15:13 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker