Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007328TestLinkChartspublic2015-11-06 06:182016-09-08 15:13
Reporterachhabra 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionduplicate 
PlatformWindowsOSWindowsOS Version7
Product Version1.9.12 (2014 Q3) 
Fixed in Version 
Summary0007328: No Report with Execution Type
DescriptionTestLink has field name - Execution Type which could be set for test case. It could be marked as Manual or Automated. I am keen to find a report on this field but did not see any similar report on execution type. There are test case reports for Failed Test Cases, Blocked Test Cases and Not run Test Cases but no test report on execution type. The report on "Execution Type" could give overall picture on how many tests are automated in a plan. (though I know that not many agree with such statistics). Is there a way to generate report on Execution Type in TestLink
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships
duplicate of 0007330closedfman Report - Test Results Flat - Add Test Case Version execution type indication 

-  Notes
(0025315)
fman (administrator)
2016-09-08 15:13

1.9.15 Released - 2016-09-08

- Issue History
Date Modified Username Field Change
2015-11-06 06:18 achhabra New Issue
2015-11-06 06:45 fman QA Team - Task Workflow Status => TBD
2015-11-06 06:45 fman Priority high => normal
2015-11-06 07:04 fman Relationship added related to 0007330
2015-11-06 07:05 fman Relationship replaced duplicate of 0007330
2015-11-06 07:05 fman Status new => resolved
2015-11-06 07:05 fman Resolution open => duplicate
2015-11-06 07:05 fman Assigned To => fman
2016-09-08 15:13 fman Note Added: 0025315
2016-09-08 15:13 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker