Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007207TestLinkGUIpublic2015-07-29 12:162015-08-19 11:00
ReporterSebastian.Buege 
Assigned To 
PrioritynoneSeverityfeature requestReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version1.9.13 (2015 #1) 
Fixed in Version 
Summary0007207: Define custom field values (DEFAULT VALUE)
DescriptionIn the database scheme it is possible to set a default value for a custom field : in the custom_fields there exits the field default_value.

But on the gui there is no possible to set this value.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL 5.5.34-0ubuntu0.12.04.1
BrowserFirefox 37.02, Google Chrome 40.0.2214.115
PHP Version3.4.10.1deb1
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0023657)
fman (administrator)
2015-07-29 16:37

what is in schema and what can be done are two very different things, and can not considered an issue.
Changing to feature request with none priority

- Issue History
Date Modified Username Field Change
2015-07-29 12:16 Sebastian.Buege New Issue
2015-07-29 16:37 fman Note Added: 0023657
2015-07-29 16:38 fman QA Team - Task Workflow Status => TBD
2015-07-29 16:38 fman Priority high => none
2015-07-29 16:38 fman Severity major => feature request
2015-07-29 16:38 fman Summary Define custom field values => Define custom field values (DEFAULT VALUE)



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker