Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007079TestLinkTest Specificationpublic2015-04-24 10:132015-09-19 08:49
Reporterhmah 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWidowsOSWidowsOS Version7
Product Version1.9.13 (2015 #1) 
Fixed in Version1.9.14 (2015 Q3) 
Summary0007079: Test suite document shows Last Result as not run for test cases witch has been executed
DescriptionThe test suite document generated in HTML or Pseudo word shows all test cases last result as Not run altgought some of them has been executed and do have a result.
Steps To Reproduce1- Create Project and name it Project1
2- Create a test suite and name it TestSuite1
3- Create 3 test cases in TestSuite1 an name them TC1, TC2 an TC3
4- Create a test plan, TestPlan1
5- assign TC1, TC2 and TC3 to TestPlan1
6- Create a test build in TestPlan1 and name it TestBuild1
7- execute the test cases and put result TC1 "fail", TC2 "Pass" and TC3 "Blocked"
8- open test specification window and select TestSuit1
9- on the left Panel click on the Action button to shows commands on test suite.
10- click on "test suit document (HTML)on new Window" command button Or click on "Download test suit document (Pseudo Word)" command button.

Result:
the Last Result of all the Test cases TC1, TC2 and TC3 tables is 'Not Run'
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserFirefox
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0006830closedfman Availables hot-fixes for 1.9.13 & How To get full fixed package from GitHub 

-  Notes
(0023145)
fman (administrator)
2015-04-24 16:51

Because this document is Test Specification is wrong that exec result be included.
I'm going to remove this info.
(0023146)
fman (administrator)
2015-04-24 17:01

https://github.com/TestLinkOpenSourceTRMS/testlink-code/commit/736e9c997841226a05bc4c079a203771bfe99287 [^]
(0023951)
fman (administrator)
2015-09-19 08:49

1.9.14 Padawan - released - 2015-09-19

- Issue History
Date Modified Username Field Change
2015-04-24 10:13 hmah New Issue
2015-04-24 16:51 fman Note Added: 0023145
2015-04-24 17:01 fman QA Team - Task Workflow Status => READY FOR TESTING
2015-04-24 17:01 fman Note Added: 0023146
2015-04-24 17:01 fman Status new => resolved
2015-04-24 17:01 fman Fixed in Version => 1.9.14 (2015 Q3)
2015-04-24 17:01 fman Resolution open => fixed
2015-04-24 17:01 fman Assigned To => fman
2015-04-24 17:02 fman Relationship added child of 0006830
2015-09-19 08:49 fman Note Added: 0023951
2015-09-19 08:49 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker