Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000680TestLinkReportspublic2007-02-27 18:472009-05-11 15:55
ReporterPhilip 
Assigned Tokevin 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.7.0 BETA 5 
Fixed in Version1.8.2 
Summary0000680: Results – Not run Test Cases – some columns are not used
DescriptionBecause it's a list of test cases that did not run columns like Bugs, Description(run notes) or Run by will be empty.
A column that would be useful is the "Assigned to".

Additional InformationI do not know if the Build column is to be populated or not for not run test cases. In my report Build is always empty.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002374closedamitkhullar Show Assigned User in the Not Run Test Cases Report 

-  Notes
(0001775)
kevin (reporter)
2007-06-14 02:58

Good feature request - I will work on displaying "assigned to" field post 1.7 RC3.

The other columns that are alway empty (build run, run by, etc) are now removed.

- Issue History
Date Modified Username Field Change
2007-02-27 18:47 Philip New Issue
2007-05-22 03:13 kevin Status new => assigned
2007-05-22 03:13 kevin Assigned To => kevin
2007-06-14 02:58 kevin Note Added: 0001775
2007-06-14 02:58 kevin Status assigned => acknowledged
2009-04-22 16:46 amitkhullar Relationship added child of 0002374
2009-04-22 16:46 amitkhullar Relationship replaced duplicate of 0002374
2009-04-22 16:46 amitkhullar Duplicate ID 0 => 2374
2009-04-22 16:46 amitkhullar Status acknowledged => resolved
2009-04-22 16:46 amitkhullar Fixed in Version => 1.8.2 (bug fixing)
2009-04-22 16:46 amitkhullar Resolution open => duplicate
2009-05-11 15:55 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker