Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006797TestLinkKeyword Assignmentpublic2014-11-26 19:132014-12-31 14:22
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.12 (2014 Q3) 
Fixed in Version1.9.13 (2015 #1) 
Summary0006797: Assign keyword AT TEST SUITE LEVEL - add option to assign keywords ONLY TO FILTERED TEST CASES
DescriptionImplementation (prior to 1.9.13), allowed to filter test cases on LEFT side tree, but when clicking on TEST SUITE, operation available on righ side of screen, assigned/remove keywords for ALL TEST CASES and Test suites UNDER the selected Test suite ignoring filter done on tree
Because this can be consider a feature anyway, a new option has been added to allow user to specify if action has to be done ONLY on filtered test cases.
(standard behaviour is pre 1.9.13, i.e IGNORE FILTER)
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
related to 0006795closedfman Filter doesn't work when adding keyword 
child of 0006609closedfman Availables hot-fixes for 1.9.12 & How To get full fixed package from gitorious 

-  Notes
(0022268)
fman (administrator)
2014-11-26 19:19

https://gitorious.org/testlink-ga/testlink-code/commits/4ca8ce80afd93402a78f9708e49aaebd99a055fb [^]

- Issue History
Date Modified Username Field Change
2014-11-26 19:13 fman New Issue
2014-11-26 19:13 fman Status new => assigned
2014-11-26 19:13 fman Assigned To => fman
2014-11-26 19:13 fman Relationship added related to 0006795
2014-11-26 19:19 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-11-26 19:19 fman Note Added: 0022268
2014-11-26 19:19 fman Status assigned => resolved
2014-11-26 19:19 fman Fixed in Version => 1.9.13 (2015 #1)
2014-11-26 19:19 fman Resolution open => fixed
2014-11-26 19:19 fman Relationship added child of 0006609
2014-12-31 14:22 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker