Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006791TestLinkDocumentation (Install, User Manual, help)public2014-11-25 09:452019-04-02 20:41
Reporterfvaliente 
Assigned Tofman 
PrioritylowSeverityminorReproducibilityN/A
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version1.9.12 (2014 Q3) 
Fixed in Version 
Summary0006791: Explanation about ghost step use is missing
DescriptionAfter searching in the user manual how to use ghost step, I could'not find any explanation.
It would be a good idea to add explanation and examples on how to improve our use of Testlink with this function.
Thanks you
TagsNo tags attached.
Database (MySQL,Postgres,etc)Postgres
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships

-  Notes
(0022253)
fman (administrator)
2014-11-25 11:10

Dear sir: user manual is outdated and will not be updated in the near time.
Details about this feature is presente here and on forum

If you want to help us writting the doc of this feature it will be appreciated.
Let me know

- Issue History
Date Modified Username Field Change
2014-11-25 09:45 fvaliente New Issue
2014-11-25 11:10 fman Note Added: 0022253
2014-11-25 11:11 fman QA Team - Task Workflow Status => TBD
2014-11-25 11:11 fman Priority normal => low
2014-11-25 20:26 fman Status new => feedback
2019-01-19 15:08 fman Status feedback => resolved
2019-01-19 15:08 fman Resolution open => unable to reproduce
2019-01-19 15:08 fman Assigned To => fman
2019-04-02 20:41 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker