Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006700TestLinkAssign Test Case Executionpublic2014-10-23 01:092014-12-31 14:22
Reporterhmah 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWidowsOS Version7
Product Version1.9.12 (2014 Q3) 
Fixed in Version1.9.13 (2015 #1) 
Summary0006700: Filter on Platform breaks Tc tree
Descriptionthis issue is related to :0006699: unable to assign execution of a test case to more than one platform
Problem:
selecting a platform which is not assigned to any test case breaks the Test cases tree on the left panel.
Note :
I was not able to reproduce the issue on TestLink Demo so maybe fix has already been done but I couldn't find any reccord of same issue.
Steps To Reproduce1- Assign execution of test cases from a test plan to users on platform1 and build1
2- Create an add Platform2 to the same test plan.
3- Go to Assign execution page
4- set the platform filter from setting section to platform2 -> KO: TC tree filter breaks
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserIE8
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon AssignTcFilter.PNG [^] (19,640 bytes) 2014-10-23 01:09

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2014-10-23 01:09 hmah New Issue
2014-10-23 01:09 hmah File Added: AssignTcFilter.PNG
2014-10-23 06:28 fman QA Team - Task Workflow Status => READY FOR TESTING
2014-10-23 06:28 fman Status new => resolved
2014-10-23 06:28 fman Fixed in Version => 1.9.13 (2015 #1)
2014-10-23 06:28 fman Resolution open => fixed
2014-10-23 06:28 fman Assigned To => fman
2014-12-31 14:22 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker