Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006695TestLinkTest Executepublic2014-10-22 08:152014-12-31 14:22
Reportertfroehlich 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.12 (2014 Q3) 
Fixed in Version1.9.13 (2015 #1) 
Summary0006695: Attachments not found from Test Execution view
DescriptionIf you have one or more files attached to a test case and want to download them during test execution an error 299 is diplayed.
Steps To ReproducePreconditions: Test Case with attachment, existing testplan, test case assigned to user

1. Go to "Test Cases Assigned to Me"
2. Open the test case in the execution view (small green gear icon)
-> Test Case should now be displayed in a new browser window
3. Try to download the attachments
=> You will get redirected to an error page saying "File not found. error 299"
But files exist on server and can be downloaded from every other view except test execution.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserChrome, Firefox, MSIE
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0021997)
fman (administrator)
2014-10-22 18:17
edited on: 2014-10-22 18:21

tested on latest code from gitorious (branch 1.9) unable to reproduce.
test done with user: admin
test plan without platforms
just ONE BUILD


Tested also with two builds


- Issue History
Date Modified Username Field Change
2014-10-22 08:15 tfroehlich New Issue
2014-10-22 18:17 fman QA Team - Task Workflow Status => READY FOR TESTING
2014-10-22 18:17 fman Note Added: 0021997
2014-10-22 18:17 fman Status new => resolved
2014-10-22 18:17 fman Fixed in Version => 1.9.13 (2015 #1)
2014-10-22 18:17 fman Resolution open => fixed
2014-10-22 18:17 fman Assigned To => fman
2014-10-22 18:21 fman Note Edited: 0021997 View Revisions
2014-12-31 14:22 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker