Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006686TestLinkTest Specificationpublic2014-10-18 17:452014-12-31 14:22
Reporterhitek_dean 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindowsOSOS Version7 Professional
Product Version1.9.12 (2014 Q3) 
Fixed in Version1.9.13 (2015 #1) 
Summary0006686: Error when creating an existing test suite (when NAME already exists)
DescriptionWhen creating a new test suite which has the same name with an existing test suite, then click ‘Cancel’ button, error screen appears.
Steps To Reproduce1.Login as admin
2.Choose a test project
3.Choose the link Test Specification
4.Choose ‘Test suite operation’
5.Create a new test suite
6. Enter an existing test suite name
7. Click ‘Cancel’

Expected results: Go back to detail screen of current test suite.
Actual results: Error screen appears.
Additional InformationTested on Firefox and IE browsers.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserFireFox version 32.0.3, Internet Exporerer 11
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filesjpg file icon bug2fi.jpg [^] (236,273 bytes) 2014-10-18 17:45

- Relationships
child of 0006609closedfman Availables hot-fixes for 1.9.12 & How To get full fixed package from gitorious 

-  Notes
(0021983)
fman (administrator)
2014-10-19 07:49

>> Error when creating an existing test suite.
this subject is INCOMPLETE and MISLEADING, because seems that this happens ALWAYS
(0021984)
fman (administrator)
2014-10-19 10:09

Please add Test case on test link specification, when time for this task will arrive
(0021985)
fman (administrator)
2014-10-19 10:11

https://gitorious.org/testlink-ga/testlink-code/commits/dddb1e184fc382f28e8070530cb33043bf1b0dc7 [^]

- Issue History
Date Modified Username Field Change
2014-10-18 17:45 hitek_dean New Issue
2014-10-18 17:45 hitek_dean File Added: bug2fi.jpg
2014-10-19 07:49 fman Note Added: 0021983
2014-10-19 10:09 fman Note Added: 0021984
2014-10-19 10:09 fman QA Team - Task Workflow Status => TBD
2014-10-19 10:09 fman Summary Error when creating an existing test suite. => Error when creating an existing test suite (when NAME already exists)
2014-10-19 10:11 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-10-19 10:11 fman Note Added: 0021985
2014-10-19 10:11 fman Status new => resolved
2014-10-19 10:11 fman Fixed in Version => 1.9.13 (2015 #1)
2014-10-19 10:11 fman Resolution open => fixed
2014-10-19 10:11 fman Assigned To => fman
2014-10-19 10:12 fman Relationship added child of 0006609
2014-12-31 14:22 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker