Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006682TestLinkFilter on Keyword - Test Specificationpublic2014-10-17 22:412015-01-31 11:32
ReporterPreeti 1520 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionsuspended 
PlatformChromeOSWindows 7OS Version
Product Version1.9.12 (2014 Q3) 
Fixed in Version 
Summary0006682: Keyword not working properly
DescriptionThe keyword filter isn't working properly. I created a new project, imported the test suites from another test project to this newly created ones.

Then created a new keyword(Sprint 15). Assigned one of the test case with the new keyword.

Used the filter by setting sprint 15 and clicked apply.

When i clicked i saw some unwanted folders ,not sure from where they came.
TagsNo tags attached.
Database (MySQL,Postgres,etc)Amazon
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Filespng file icon -TestLink 1.9.12 (GaGa and the twins).png [^] (144,390 bytes) 2014-10-17 22:41

- Relationships
related to 0006683new sample data 
related to 0006883closedfman Filtering by keyword shows unexpected folder j8ba8cfb-ca92-4fa5-83c2-551977d405fb 

-  Notes
(0021968)
fman (administrator)
2014-10-18 07:01
edited on: 2014-10-18 07:07

1. issue subject is misleading
2. category is wrong
3. it is not clear in what all all features (there are more than one) present on
 testlink, filter seems to be broken
4. saying DB is AMAZON is wrong we do not support a DB of type AMAZON

Pleas provided detailed steps to reproduce but WITH A SIMPLE SCENARIO.
As explained in forum:
eample
1. create test project TP01
2. create Test suites TS-100, TS-200
3. create keywords K1,K2, etc

till this info will no be provided issue will be considered fixed with reason suspended.

Before reporting create SANDBOX env, install latest code from gitorious (BRANCH 1.9) to see if can be reproduced.
SEARCH always mantis for similar issues removing STATUS FILTER.


Remember that
the less effort you put on reporting issue with details and examples, the higher possibility issue will be IGNORED


- Issue History
Date Modified Username Field Change
2014-10-17 22:41 Preeti 1520 New Issue
2014-10-17 22:41 Preeti 1520 File Added: -TestLink 1.9.12 (GaGa and the twins).png
2014-10-18 07:01 fman Note Added: 0021968
2014-10-18 07:01 fman QA Team - Task Workflow Status => TBD
2014-10-18 07:01 fman Status new => resolved
2014-10-18 07:01 fman Resolution open => suspended
2014-10-18 07:01 fman Assigned To => fman
2014-10-18 07:04 fman Note Edited: 0021968 View Revisions
2014-10-18 07:05 fman Note Edited: 0021968 View Revisions
2014-10-18 07:06 fman Priority urgent => normal
2014-10-18 07:06 fman Severity major => minor
2014-10-18 07:06 fman Reproducibility always => N/A
2014-10-18 07:07 fman Note Edited: 0021968 View Revisions
2014-10-18 07:29 fman Relationship added related to 0006683
2014-12-31 14:22 fman Status resolved => closed
2015-01-31 11:32 fman Relationship added related to 0006883
2015-01-31 11:32 fman Category Keywords => Filter on Keyword - Test Specification



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker