Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006638TestLinkReportspublic2014-10-03 14:102014-12-31 14:22
Reporterdiego_d 
Assigned Tofman 
PriorityhighSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.12 (2014 Q3) 
Fixed in Version1.9.13 (2015 #1) 
Summary0006638: Reports on format Pseudo MS Word doesn't load the reports list
DescriptionAs I try to generate a report in Pseudo MS Word, the left menu loads up an empty page.
Steps To Reproduce-Open the page reports for a project with some test executed
-Change the view to Pseudo MS Word
-the empty page loads up and we cannot see any report
Additional InformationThis is also present on the latest version of the demo server, for example on project 0.
TagsNo tags attached.
Database (MySQL,Postgres,etc)Mariadb
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon test.png [^] (155,016 bytes) 2014-10-03 14:10

- Relationships
child of 0006609closedfman Availables hot-fixes for 1.9.12 & How To get full fixed package from gitorious 

-  Notes
(0021832)
fman (administrator)
2014-10-03 17:54

https://gitorious.org/testlink-ga/testlink-code/commit/2a10767c7a93b7917f19ff936d5979758b105278 [^]
(0022336)
baggiogamp (reporter)
2014-12-10 08:36

Hi, i have the same issue. What does "https://gitorious.org/testlink-ga/testlink-code/commit/2a10767c7a93b7917f19ff936d5979758b105278" [^] mean?

I need to modify source code to enable it?
(0022338)
fman (administrator)
2014-12-10 10:56

You can wait till release of 1.9.13

have you clicked on link ?

You can get full code from gitorious (branch 1.9)
(0022355)
baggiogamp (reporter)
2014-12-12 10:56

Yes, i had watched the code change and try to update my testlink source according to the change.
It had been fixed for me.

If i meet some issue like this in the feature, i need to try latest code from branch 1.9 first, right?
Is there any other official way to do the 'patch' ?
Because the branch 1.9 is not a GA version, i should not replace all the code with branch 1.9, i just modify couple of lines for each issue. It really take time and easy to make mistake.

BTW, when will 1.9.13 be ready ? Thanks

- Issue History
Date Modified Username Field Change
2014-10-03 14:10 diego_d New Issue
2014-10-03 14:10 diego_d File Added: test.png
2014-10-03 17:54 fman Note Added: 0021832
2014-10-03 17:54 fman QA Team - Task Workflow Status => READY FOR TESTING
2014-10-03 17:54 fman Fixed in Version => 1.9.13 (2015 #1)
2014-10-03 17:54 fman Relationship added child of 0006609
2014-10-03 17:55 fman Status new => resolved
2014-10-03 17:55 fman Resolution open => fixed
2014-10-03 17:55 fman Assigned To => fman
2014-12-10 08:36 baggiogamp Note Added: 0022336
2014-12-10 10:56 fman Note Added: 0022338
2014-12-12 10:56 baggiogamp Note Added: 0022355
2014-12-31 14:22 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker