Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006610TestLinkTest Plan Managementpublic2014-09-28 04:292015-02-26 21:08
Reporterhitek_chernov 
Assigned Tofman 
PrioritylowSeverityminorReproducibilityrandom
StatusclosedResolutionfixed 
Platformintel Corei3OSWindowsOS VersionWindows 8
Product Version1.9.12 (2014 Q3) 
Fixed in Version1.9.13 (2015 #1) 
Summary0006610: After creating a new project and hitting "Return" button bring randomly "Webpage has expired"
DescriptionAfter creating a new project and hitting "Return" button sometimes it will bring you to the previous page and randomly "Webpage has expired" page opens
Steps To Reproduce1. Navigate to Test Link
2. Under the Test Project menu item click on Test Project Management button and Test Project Management page opens.
3. Click on "Create" button and create a new project using valid input
4. click "Create" button on the bottom of the page and a new project created in a new page.
4. Hitting return button to return to the main page sometimes the previous page opens sometimes the page "Webpage has expired" opens.
Additional InformationIt happens randomly
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon webpage_has_expired.png [^] (22,126 bytes) 2014-09-28 04:29

- Relationships
duplicate of 0006614closedfman "Cancel" button in Test Project Edit is not function 
child of 0006609closedfman Availables hot-fixes for 1.9.12 & How To get full fixed package from gitorious 

-  Notes
(0021751)
hitek_chernov (reporter)
2014-09-28 04:40

After a page Webpage has expire appears it is necessary to hit return button a few times in order to get to the previous page, which always opens eventually.
(0021752)
fman (administrator)
2014-09-28 08:16

Hi
important thing is:
this kind of test from my point of view do not deserve a lot of attention.
No user is going to waste his/her time trying to break the system.
Probably during the lessons at HITEK some kind of stress has been put on this kind of tests, that's is ok but what I trying to get with the Internship is to check that more important things like:
- reports
- complex testing situations
- etc

work well.

In previous internship I've faced same confusion.

- Issue History
Date Modified Username Field Change
2014-09-28 04:29 hitek_chernov New Issue
2014-09-28 04:29 hitek_chernov File Added: webpage_has_expired.png
2014-09-28 04:40 hitek_chernov Note Added: 0021751
2014-09-28 08:16 fman Note Added: 0021752
2014-10-05 13:44 fman Relationship added duplicate of 0006614
2014-10-05 13:44 fman QA Team - Task Workflow Status => READY FOR TESTING
2014-10-05 13:44 fman Status new => resolved
2014-10-05 13:44 fman Fixed in Version => 1.9.13 (2015 #1)
2014-10-05 13:44 fman Resolution open => fixed
2014-10-05 13:44 fman Assigned To => fman
2014-10-05 13:45 fman Relationship added child of 0006609
2015-02-26 21:08 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker