Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006511TestLinkBug Tracking System - Redmine Integrationpublic2014-08-16 12:322014-09-27 16:42
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.11 (2014 Q2 - bug fixing) 
Fixed in Version1.9.12 (2014 Q3) 
Summary0006511: Redmine Integration - Problems with target version mapping
DescriptionAccording to
http://www.redmine.org/issues/6843 [^]
"Target version" is the new display name for this property,
but it's still named fixed_version internally and thus in the API.
$issueXmlObj->addChild('fixed_version_id', (string)22);

Critic:
user have to get target version ID , because API request ID not VERBOSE.
See image.
to use Vdos you have to put on testlink XML configuratio <targetversion>2</targetversion>
TagsNo tags attached.
Database (MySQL,Postgres,etc)N/A
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon screenshot from 2014-08-16 14:33:39.png [^] (20,709 bytes) 2014-08-16 12:36

- Relationships
related to 0006512closedfman Redmine Integration - Problems with parent task mapping 
child of 0006457closedfman Availables hot-fixes for 1.9.11 & How To get full fixed package from gitorious 

-  Notes
(0021726)
fman (administrator)
2014-09-27 16:42

Release done

- Issue History
Date Modified Username Field Change
2014-08-16 12:32 fman New Issue
2014-08-16 12:32 fman Status new => assigned
2014-08-16 12:32 fman Assigned To => fman
2014-08-16 12:36 fman File Added: screenshot from 2014-08-16 14:33:39.png
2014-08-16 12:37 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-08-16 12:37 fman Description Updated View Revisions
2014-08-16 12:38 fman Summary Problems with target version mapping => Redmine Integration - Problems with target version mapping
2014-08-16 14:00 fman Issue cloned: 0006512
2014-08-16 14:00 fman Relationship added related to 0006512
2014-08-17 15:29 fman Status assigned => resolved
2014-08-17 15:29 fman Fixed in Version => 1.9.12 (2014 Q3)
2014-08-17 15:29 fman Resolution open => fixed
2014-08-17 15:29 fman Relationship added child of 0006457
2014-09-27 16:42 fman Note Added: 0021726
2014-09-27 16:42 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker