Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006461TestLinkFilterspublic2014-07-29 15:292014-08-13 09:31
Reporterqksb 
Assigned Tofman 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.11 (2014 Q2 - bug fixing) 
Fixed in Version1.9.12 (2014 Q3) 
Summary0006461: Filter in "Set urgent Test Case section dosen't work (1.9.9)
DescriptionWhen Test cases are assigned to a tester, we can choose to set some TC to urgent by clicking on "set urgent testcases".
When we click on "set urgent test cases", we can filter : "assigned to : ". To choose the tests that are assigned to a testers, and then put into urgent some of them.
But when we filter, 0 TC are displayed.
Steps To ReproducePre-requirements: Testplan + Build are created, TCs are assigned to a Testlink
user

Steps to reproduce:
1. Select a test plan
2. “Set urgent TCs”
3. Select “tester”/”Somebody” in the “Assigned to” filter

ER: Only the TCs assigned to him should be displayed

AR: 0 TCs are displayed.
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
related to 0006464closedfman Set Test urgency - display also tester assigned 
child of 0006457closedfman Availables hot-fixes for 1.9.11 & How To get full fixed package from gitorious 

-  Notes
(0021364)
fman (administrator)
2014-07-30 05:57

- testlink version is missing
(0021367)
qksb (reporter)
2014-07-30 08:21

TestLink version we use is 1.9.9 (Lone Ranger)

We prefer to try to fix the bug instead of migrate to the new version directl. The reason is that Our TestLink server is used by 3 sites from 3 different countries. So we would like to minimize the impact by trying to fix the bug first.

Thanks in advance
(0021368)
fman (administrator)
2014-07-30 12:39

Because 1.9.11 has been released I need confirm from your side that issue is still present on latest version.
Without this feedback I can not do any planning on this issue. Hope you will understand this.
(0021450)
fman (administrator)
2014-08-13 09:31

Resolved on 1.9.12 => no more confirm needed regarding 1.9.11

- Issue History
Date Modified Username Field Change
2014-07-29 15:29 qksb New Issue
2014-07-30 05:57 fman Note Added: 0021364
2014-07-30 08:21 qksb Note Added: 0021367
2014-07-30 12:39 fman Note Added: 0021368
2014-07-30 12:39 fman Status new => feedback
2014-07-30 12:42 fman QA Team - Task Workflow Status => TBD
2014-07-30 12:42 fman Summary Filter in "Set urgent Test Case section dosen't work => Filter in "Set urgent Test Case section dosen't work (1.9.9)
2014-08-02 09:47 fman Product Version => 1.9.11 (2014 Q2 - bug fixing)
2014-08-02 12:52 fman Relationship added related to 0006464
2014-08-02 12:54 fman Relationship added child of 0006457
2014-08-02 12:54 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-08-02 12:54 fman Status feedback => resolved
2014-08-02 12:54 fman Fixed in Version => 1.9.12 (2014 Q3)
2014-08-02 12:54 fman Resolution open => fixed
2014-08-02 12:54 fman Assigned To => fman
2014-08-11 09:36 qksb Note Added: 0021412
2014-08-13 09:20 qksb Note Added: 0021448
2014-08-13 09:20 qksb Status resolved => assigned
2014-08-13 09:20 qksb Resolution fixed => reopened
2014-08-13 09:30 fman Note Deleted: 0021412
2014-08-13 09:30 fman Note Deleted: 0021448
2014-08-13 09:31 fman Note Added: 0021450
2014-08-13 09:31 fman Status assigned => closed
2014-08-13 09:31 fman Resolution reopened => fixed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker