Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006455TestLinkTest Execute - Navigatorpublic2014-07-28 13:042014-09-27 16:42
Reporterfrancesco_v 
Assigned Tofman 
PriorityhighSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.10 (2014 Q1 - bug fixing) 
Fixed in Version1.9.12 (2014 Q3) 
Summary0006455: "null" erasing in test execution tree
Description"null" erasing in test execution tree
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql-server 5.5.38-0ubuntu0.14.04.1
BrowserKubuntu/Firefox 31.0 (same error on Windows 7)
PHP Version5.5.9+dfsg-1ubuntu4.3
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0006457closedfman Availables hot-fixes for 1.9.11 & How To get full fixed package from gitorious 

-  Notes
(0021411)
fman (administrator)
2014-08-09 09:41

https://gitorious.org/testlink-ga/testlink-code/commit/70d16ca97ee5d158472ce83f1d93c07b790857b4 [^]
(0021531)
francesco_v (reporter)
2014-09-01 09:38

Just a note: patch https://gitorious.org/testlink-ga/testlink-code/commit/70d16ca97ee5d158472ce83f1d93c07b790857b4.patch [^] to 1.9.11 don't fix issue (I like stable version)
(0021532)
fman (administrator)
2014-09-01 19:58
edited on: 2014-09-01 20:43

Thanks for feedback
please apply also
https://gitorious.org/testlink-ga/testlink-code/commit/f0ad2e7e4c1ae3dce7655e6aa27de753e4f91e5b [^]

https://gitorious.org/testlink-ga/testlink-code/commit/3bf7b22570235653b47971aaae115699e35fdb03 [^]

retest and provide feedback

(0021534)
francesco_v (reporter)
2014-09-02 07:45

root@redmine:/opt/testlink-1.9.11# patch -p1 < /tmp/1.patch
patching file cfg/const.inc.php
patching file lib/functions/treeMenu.inc.php
root@redmine:/opt/testlink-1.9.11# patch -p1 < /tmp/2.patch
patching file lib/functions/execTreeMenu.inc.php
root@redmine:/opt/testlink-1.9.11# patch -p1 < /tmp/3.patch
patching file lib/functions/execTreeMenu.inc.php

Then I deletes my cookies.

Test tree remains empty and shows third_party/ext-js/images/default/s.gif.
No problem, I will wait next stable release...
(0021584)
fman (administrator)
2014-09-08 15:22

Just tested on demo.testlink.org on Test Project Millenium Falcon,
unable to reproduce.
It will be great if you can try to reproduce on demo inside this test project
(0021585)
francesco_v (reporter)
2014-09-08 15:34

Millenium Falcon works great!
(0021710)
fman (administrator)
2014-09-27 16:42

Release done

- Issue History
Date Modified Username Field Change
2014-07-28 13:04 francesco_v New Issue
2014-07-28 16:36 fman QA Team - Task Workflow Status => TBD
2014-07-28 16:36 fman Additional Information Updated View Revisions
2014-07-28 16:37 fman Steps to Reproduce Updated View Revisions
2014-07-28 16:38 fman Description Updated View Revisions
2014-07-28 16:38 fman Description Updated View Revisions
2014-08-09 09:40 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-08-09 09:40 fman Fixed in Version => 1.9.12 (2014 Q3)
2014-08-09 09:41 fman Note Added: 0021411
2014-08-09 09:42 fman Relationship added child of 0006457
2014-08-09 09:42 fman Status new => resolved
2014-08-09 09:42 fman Resolution open => fixed
2014-08-09 09:42 fman Assigned To => fman
2014-09-01 09:38 francesco_v Note Added: 0021531
2014-09-01 19:58 fman Note Added: 0021532
2014-09-01 19:58 fman Status resolved => feedback
2014-09-01 20:43 fman Note Edited: 0021532 View Revisions
2014-09-02 07:45 francesco_v Note Added: 0021534
2014-09-02 07:45 francesco_v Status feedback => assigned
2014-09-08 15:22 fman Note Added: 0021584
2014-09-08 15:22 fman Status assigned => resolved
2014-09-08 15:34 francesco_v Note Added: 0021585
2014-09-27 16:42 fman Note Added: 0021710
2014-09-27 16:42 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker