Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006442TestLinkTest Plan - Assign Test Case Executionpublic2014-07-21 18:472014-07-28 20:31
Reportermykaul 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSFedoraOS Version14
Product Version1.9.10 (2014 Q1 - bug fixing) 
Fixed in Version1.9.11 (2014 Q2 - bug fixing) 
Summary0006442: Assign Test Case Execution: Undefined property: tlTestCaseFilterControl::$formAction
DescriptionWhen clicking on 'Assign test case execution':
1. mysqld server goes to 100% CPU for quite a while (0000047:0000020 seconds)
2. In the log, I get:
[<<][53cd5f83e2a54865936051][DEFAULT][/lib/plan/planTCNavigator.php][14/Jul/21 18:44:19][14/Jul/21 18:44:20][took 0.090017 secs]
[>>][53cd5f8404a3f761141336][DEFAULT][/lib/plan/planTCNavigator.php][14/Jul/21 18:44:20]
    [14/Jul/21 18:44:41][WARNING][c2l3ar8uv1r1fdemj0t98cuo90][GUI]
        E_NOTICE
Undefined property: tlTestCaseFilterControl::$formAction - in /testlink/gui/templates_c/feb4fa12d392f4778e347ca50fc52b4f336bd1fb.file.inc_filter_panel.tpl.php - Line 55
[<<][53cd5f8404a3f761141336][DEFAULT][/lib/plan/planTCNavigator.php][14/Jul/21 18:44:20][14/Jul/21 18:44:41][took 21.595316 secs]
[<<][53cd5f83e3df8678495381][DEFAULT][/lib/general/staticPage.php][14/Jul/21 18:44:19][14/Jul/21 18:44:41][took 21.738323 secs]
Steps To ReproduceClick on 'Assign test case execution'.
I'm not sure if the number of builds, platforms is an issues. We have >10 per each, less than 20.
TagsNo tags attached.
Database (MySQL,Postgres,etc)mysql
BrowserFirefox
PHP Versionphp-5.3.6-1.fc14.x86_64
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
child of 0006313closedfman Availables hot-fixes for 1.9.10 & How To get full fixed package from gitorious 

-  Notes
(0021281)
fman (administrator)
2014-07-22 13:53

details are not enough
closing till user will provide step by step to reproduce
(0021284)
mykaul (reporter)
2014-07-22 18:58

Steps to reproduce:
1. From the desktop, click on 'Assign test case execution'
2. In a different window, tail on the log file.
(0021285)
fman (administrator)
2014-07-23 07:47

you are not providing the scenario thing that is always requested

>> 2. In a different window, tail on the log file.
this is not part of steps to reproduce the isse then is useless.
(0021286)
mykaul (reporter)
2014-07-23 08:21

Let me know if there's additional data I can provide.
I've looked, and this is what we have:
- 24 builds - all active and open
- 13 platforms
- 18 test plans
- 72 keywords
- ~100 users
(0021287)
fman (administrator)
2014-07-23 09:33

Average Test case qty on test plan ?
(0021306)
fman (administrator)
2014-07-26 07:23

https://gitorious.org/testlink-ga/testlink-code/commit/2a9e2f473eeea48482e2a80c58def106800cf1b2 [^]

- Issue History
Date Modified Username Field Change
2014-07-21 18:47 mykaul New Issue
2014-07-22 13:53 fman Note Added: 0021281
2014-07-22 13:53 fman QA Team - Task Workflow Status => TBD
2014-07-22 13:53 fman Status new => closed
2014-07-22 13:53 fman Assigned To => fman
2014-07-22 13:53 fman Resolution open => unable to reproduce
2014-07-22 18:58 mykaul Note Added: 0021284
2014-07-22 18:58 mykaul Status closed => assigned
2014-07-22 18:58 mykaul Resolution unable to reproduce => reopened
2014-07-23 07:47 fman Note Added: 0021285
2014-07-23 07:47 fman Assigned To fman =>
2014-07-23 08:21 mykaul Note Added: 0021286
2014-07-23 09:33 fman Note Added: 0021287
2014-07-26 07:21 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-07-26 07:21 fman Status assigned => resolved
2014-07-26 07:21 fman Fixed in Version => 1.9.11 (2014 Q2 - bug fixing)
2014-07-26 07:21 fman Resolution reopened => fixed
2014-07-26 07:21 fman Assigned To => fman
2014-07-26 07:23 fman Relationship added child of 0006313
2014-07-26 07:23 fman Note Added: 0021306
2014-07-28 20:31 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker