Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006402TestLinkBug Tracking System - JIRA Integrationpublic2014-06-25 06:182014-07-28 20:33
Reportervijaya123 
Assigned Tofman 
PriorityimmediateSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformphp5.xOSwindowsOS Version8
Product Version1.9.9 (2013 Q4 - bug fixing) 
Fixed in Version1.9.10 (2014 Q1 - bug fixing) 
Summary0006402: Create JIRA Ticket FAILURE => com.atlassian.jira.rpc.exception.RemoteValidationException: {customfield_10000=Component is requir
Descriptioni want fix in 1.9.9 could you please give me the solution for this issue..

When i click on the createissue link in bugtracker. am getting this error window
Steps To Reproduce1.open the testlink 1.9.9
2.Go to the testexecution tab there select on test case.
3.It will shows you the status..There click on the create issue link in bug tracker.
4.then you will get this window.
TagsNo tags attached.
Database (MySQL,Postgres,etc)Mysql5.6
BrowserIE
PHP Version5.5
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon Screenshot from 2014-06-25 11:39:44.png [^] (201,309 bytes) 2014-06-25 06:18

- Relationships
duplicate of 0006400closedfman Create JIRA Ticket FAILURE 

-  Notes
(0021201)
vijaya123 (reporter)
2014-07-02 07:37

Hi fman

 am not getting the solution..could you please tel me..am able to create the issue in jira5.2 version through testlink 1.9.9 .but am unable to create issue in jira4.4 version through testlink 1.9.9..could you please suggest me...plz dont put it as resolved untill i get the solution from you.

Thanks in Advance.
(0021202)
fman (administrator)
2014-07-02 09:36

>> dont put it as resolved untill i get the solution from you.
Issue has been solved on 1.9.10 => you have to upgrade to this version => this issue is solved => status will be changed

- Issue History
Date Modified Username Field Change
2014-06-25 06:18 vijaya123 New Issue
2014-06-25 06:18 vijaya123 File Added: Screenshot from 2014-06-25 11:39:44.png
2014-06-25 09:50 fman QA Team - Task Workflow Status => READY FOR TESTING
2014-06-25 09:50 fman Status new => resolved
2014-06-25 09:50 fman Fixed in Version => 1.9.10 (2014 Q1 - bug fixing)
2014-06-25 09:50 fman Resolution open => fixed
2014-06-25 09:50 fman Assigned To => fman
2014-06-25 09:52 fman Relationship added duplicate of 0006400
2014-06-25 12:41 vijaya123 Status resolved => assigned
2014-06-25 12:41 vijaya123 Resolution fixed => reopened
2014-06-25 13:06 fman Status assigned => resolved
2014-06-25 13:06 fman Resolution reopened => fixed
2014-07-02 07:37 vijaya123 Note Added: 0021201
2014-07-02 07:37 vijaya123 Status resolved => assigned
2014-07-02 07:37 vijaya123 Resolution fixed => reopened
2014-07-02 09:36 fman Note Added: 0021202
2014-07-02 09:36 fman Status assigned => resolved
2014-07-02 09:36 fman Resolution reopened => fixed
2014-07-28 20:33 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker