Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006396TestLinkTest Specificationpublic2014-06-21 14:262014-08-19 12:18
Reporterfman 
Assigned Tofman 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.9.10 (2014 Q1 - bug fixing) 
Fixed in Version1.9.11 (2014 Q2 - bug fixing) 
Summary0006396: Edit test case - cancel button refactoring
DescriptionSomething similar to explained on related issue happens due to use of history.back().
Refactored to use an URL.
Steps To ReproduceMore an less the steps explained on related issue
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserChrome
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships
duplicate of 0006391closedfman The 'Edit Test Case' page crashed after clicking 'Close' button 
related to 0006392closedfman 'Add Test Case Version to Test Plans' page crashes after clicking 'Cancel' button 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2014-06-21 14:26 fman New Issue
2014-06-21 14:26 fman Status new => assigned
2014-06-21 14:26 fman Assigned To => fman
2014-06-21 14:26 fman Issue generated from: 0006392
2014-06-21 14:26 fman Relationship added related to 0006392
2014-06-21 14:28 fman Relationship added duplicate of 0006391
2014-07-26 10:56 fman QA Team - Task Workflow Status TBD => READY FOR TESTING
2014-07-26 10:56 fman Status assigned => resolved
2014-07-26 10:56 fman Fixed in Version => 1.9.11 (2014 Q2 - bug fixing)
2014-07-26 10:56 fman Resolution open => fixed
2014-07-28 20:31 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker