Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006365TestLinkTest Plan Managementpublic2014-06-05 08:322014-07-28 20:33
Reportervrushni 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSXp and WindowsOS Version
Product Version1.9.9 (2013 Q4 - bug fixing) 
Fixed in Version1.9.11 (2014 Q2 - bug fixing) 
Summary0006365: Test case creation in test link is not updated in test suite automatically
DescriptionTest case creation in test link is not updated in test suite automatically
Steps To ReproduceTest Steps:
1. Log into TestLink
2. Navigate to testlink -->Test Specification page
3. Create a test case for a requirement

Expected Result:
Test case should be updated automatically in the test suite

Actual Result:
Manual refresh is required to get the test case displayed

Note: This issue is not always reproducible
Additional InformationThis issue is not reproducible at all times, below mentioned the observations in few servers

Scenario 1:
Navigating to TL Test Specification page, here the check
 box option "Update tree after every operation" is selected by default.
When we create a new test case and navigate to TL page the option "Update tree after every operation" is not selected;
 so when we proceed creating cases the left pane area is not updated in TL page.

Scenario 2:
The option "Update tree after every operation" is not selected neither we create new cases in TL nor navigate to TL page
 through already created case
TagsNo tags attached.
Database (MySQL,Postgres,etc)MySQL
BrowserChrome
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Files

- Relationships

-  Notes
(0021043)
vrushni (reporter)
2014-06-06 05:42

Is it 1.9.10 or 1.9.11?

1.9.11 is not yet released.The issue is repoducible in 1.9.10
(0021046)
fman (administrator)
2014-06-06 05:58

@vrushni
you have to understand something: I do not create mico releases to fix any issue.
Then you have two options =>
1. wait till next release
2. get latest code from gitoriuos.

this is how things work

you can not reopen an issue that is resolved in next release, if you do not get code from gitorious test it and it did not work

- Issue History
Date Modified Username Field Change
2014-06-05 08:32 vrushni New Issue
2014-06-05 16:35 fman QA Team - Task Workflow Status => READY FOR TESTING
2014-06-05 16:35 fman Status new => resolved
2014-06-05 16:35 fman Fixed in Version => 1.9.11 (2014 Q2 - bug fixing)
2014-06-05 16:35 fman Resolution open => fixed
2014-06-05 16:35 fman Assigned To => fman
2014-06-06 05:42 vrushni Note Added: 0021043
2014-06-06 05:42 vrushni Status resolved => assigned
2014-06-06 05:42 vrushni Resolution fixed => reopened
2014-06-06 05:58 fman Note Added: 0021046
2014-06-06 05:58 fman Resolution reopened => fixed
2014-06-06 06:05 fman Status assigned => resolved
2014-07-28 20:33 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker